1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JUST FINISHED FITTING FLIPTOP BUT MAGIC CD WONT WORK ?

Discussion in 'PS2' started by shady76, Mar 30, 2004.

  1. shady76

    shady76 Member

    Joined:
    Mar 8, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Ok,Ive fitted the fliptop,no probs! i can get back ups to boot with the dvd swap magic but when i put the cd based s/magic in the please insert ps2 or ps format disc comes up. please help

    do you reckon it could be a faulty s/m disk ? whats the screen supposed to go like ? the same as the dvd screen ?
     
  2. devilhunt

    devilhunt Active member

    Joined:
    Aug 30, 2003
    Messages:
    3,367
    Likes Received:
    0
    Trophy Points:
    66
    what version of ps2 do you have and what version of swap magic cd and dvd do you have?
     
  3. shady76

    shady76 Member

    Joined:
    Mar 8, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    cheers for replying

    I have a pal ps2 ver 7

    and s/magic is ver 3.0 europe build as i'm in uk


    what do ya reckon ? i'll prob give the supplier a call 2 morrow.
     
  4. shady76

    shady76 Member

    Joined:
    Mar 8, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Any ideas people ?
     
  5. devilhunt

    devilhunt Active member

    Joined:
    Aug 30, 2003
    Messages:
    3,367
    Likes Received:
    0
    Trophy Points:
    66
    swap magic 3 should be fine,it is possible you just got a duff disc if you have got a friend localy with a ps2 try loading the disc in his machine to see if it works.it it has been known for bad swap magic discs to be dispached hope this helps
     
  6. sobhy2406

    sobhy2406 Regular member

    Joined:
    Feb 8, 2004
    Messages:
    623
    Likes Received:
    0
    Trophy Points:
    26
    mine used to do that but for some reason i booted the swapmagic cd with the dvd and have never had any problems again
     

Share This Page