1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just got 3.40 OE-A

Discussion in 'Sony PSP - Mod and firmware discussion' started by moomba, Jul 11, 2007.

  1. moomba

    moomba Member

    Joined:
    Feb 11, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    High just wondering what I should do now? not interested in costomisation, but emus and ripping and playing my psx games adn emu gba games. Maybe links to good guides? also heard ppl have trouble with multi disk games and loading data on next disk ie ff7 :) I know its something to do with tags or something. Can someone explain it to me so I dont have this problem. Sorry if this is really nooby but needed to ask.Thanks alot.

    P.s Thanks too noobz and DAX for the downgrader and costom firmware.
     
  2. XEnigmaX

    XEnigmaX Regular member

    Joined:
    Jun 16, 2006
    Messages:
    639
    Likes Received:
    0
    Trophy Points:
    26
    Howdy howdy, welcome to the scene.

    Since I haven't seen an official guide better than mine on PSX to PSP conversion (it's bound to happen someday), here's a link to a guide a wrote when helping someone else (just replace Vagrant Story with whatever game it is you have.)

    http://forums.afterdawn.com/thread_view.cfm/532888 (it's the 4th post).

    Also, the problem with multiple game discs not loading the same save data is simple: when you make your own games, set the game ID to the same code and number for each of the discs.

    Here's an example with the Simple Popstation GUI program I use in my tut:
    [​IMG]

    In this case, set the code of all Final Fantasy VII discs to SCUS-94163.

    Also, the best GBA emulator available is gpSP, here's a link to get it:
    http://dl.qj.net/gpSP-0.9-1.5-EBOOT-Gameboy-Advance-PSP-Emulators/pg/12/fid/11783/catid/122

    After you download the file and extract it locate a gba_bios.bin (this is an illegal file necessary to run the emulator, search engines are mighty good for lots of things)and put the gba_bios.bin file in the gpSP folder. After this, put both the gpSP and gpSP% folders into PSP->Game150 inside of your memory stick. After this, put any ROMS you want in the same gpSP folder.

    When you boot up your PSP go over to your game folder, it'll have two new icons, one that says it's corrupt (it's really not, so don't delete it), and a gpSP. Just hit X (or O, whichever your PSP is set to use) and you should be good to go. Feel free to come back with any questions you have.

    [EDIT: I fixed the link.]
     
    Last edited: Jul 11, 2007
  3. moomba

    moomba Member

    Joined:
    Feb 11, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    Hey thanks for the help, but when I convert ff7 disk 1 and tried to load it on the psp it says "The game cannot be started. The data is corrupt". I created the ISO with Alcohol120%, and used the prgram from your guide to create the eboot. Any ideas on whats wrong?
    Also does anyone know a good program for converting mp3's to at3 format? I downloaded sonicstage but it would only convert them to OMA format (I want to put music on the eboots).
     
  4. shibby_uk

    shibby_uk Member

    Joined:
    Jun 16, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    i used simple popstation for resident evil 2, the games not in the gamelist so i just picked random japanese titled game and it doesn't work :(,loads sony screen then black.
     
  5. moomba

    moomba Member

    Joined:
    Feb 11, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    Ok, It seems to work after about 3hrs of fiddling with iso makers etc but now the music is all sped up, like 1.5-2 times its normal speed. Anyone know how to stop this?
    also anyone got an answer to my previous question about a mp3 to at3 converter? and also anyone know where i can get video (mpeg, avi, wmv etc) to pmf converter?
    Thanks alot

    EDIT: I think its the whole in game play that is sped up actualy, the fmv's are fine. Anyone got any solutions? I would realy apreciate your help.
     
    Last edited: Jul 12, 2007

Share This Page