1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

just installed my cyclowiz

Discussion in 'Nintendo Wii / Wii U' started by essadis, Feb 16, 2007.

  1. essadis

    essadis Member

    Joined:
    Sep 6, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    it finaly arrived and i just finished instaling it. it seems to be working all good with regular non-backup wii games the only backup i have to test is rayman raving rabbids. it loads on the wii menu fine music and all but when i try to play the game it goes to a black screen and no furture.
    also i have tried a ntsc game cube and a pal they dont boot a error comes up the only game cube backup that works is the wiinja usa swap disc.

    so if anyone has info of what i am doing wrong it would be great
    i have a ntsc wii system just so you dont think its something with all that pal stuff going on. but no one has really made it clear if it was just pal or ntsc aswell

    well thats it please reply with good info

    p.s. i was saprised i instaled it properly this was the first this i had ever soldered and i do not have a stady hand but i have seen worse installs of the WIZ out there :)
     
  2. essadis

    essadis Member

    Joined:
    Sep 6, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    so never mind about not getting rayman to work it did boot up asked for the nunchuk to be pluged in the said could not read the disk.
    i think it was the burner anyone else had this proplem
     

Share This Page