1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

k-lite setup files are corrupted!

Discussion in 'All other topics' started by agenthank, Mar 22, 2007.

  1. agenthank

    agenthank Member

    Joined:
    Jul 25, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    hi, ive been trying to update my k-lite codec pack software, but everytime i download it from this site, then try to install it, it says-
    "the setup files are corrupted, please obtain a new copy of the program."
    what is happening?
    thanks, agenthank!
     
  2. janrocks

    janrocks Guest

  3. agenthank

    agenthank Member

    Joined:
    Jul 25, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    i already have the k-lite codec pack, i just want to upgrade to the most recent stable version, which is v2.8.5.0?
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,070
    Likes Received:
    79
    Trophy Points:
    128
    why is this in feedback & suggestions? moved to possible correct forum
     

Share This Page