1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Keep getting an error using Ripbot

Discussion in 'Convert video to another format' started by rage4ordr, Jul 20, 2011.

  1. rage4ordr

    rage4ordr Regular member

    Joined:
    Feb 16, 2009
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    26
    Can anyone tell me why I keep getting the error on the screenshot when I use Ripbot? I'm trying to "shrink" my movies to fit on my external hard drive for my ps3. I even tried creating a new .ts file and using that but still keep getting the error. Please help.

    [​IMG]
     
  2. rage4ordr

    rage4ordr Regular member

    Joined:
    Feb 16, 2009
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    26
    Anybody??? I've tried a couple of solutions I found online- disable UAC, remux into a new .ts file- neither has worked. Any other ideas?
     
  3. Zenophobe

    Zenophobe Member

    Joined:
    Dec 30, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    eac3to v3.24
    command line: "C:\Users\Zenophobe\Downloads\RipBot264v1.16.5\Tools\eac3to\eac3to.exe" "F:\" 1) 2: "D:\temp\RipBot264temp\job1\video.mkv" -seekToIFrames 3: "D:\temp\RipBot264temp\job1\audio_English.thd.w64" -down16 1: "D:\temp\RipBot264temp\job1\chapters.txt" -progressnumbers -log="D:\temp\RipBot264temp\job1\demuxlog.txt"
    ------------------------------------------------------------------------------
    M2TS, 1 video track, 1 audio track, 1:20:38, 24p /1.001
    1: Chapters, 13 chapters
    2: h264/AVC, 1080p24 /1.001 (16:9)
    3: TrueHD/AC3, English, 7.1 channels, 48kHz
    (embedded: AC3, 5.1 channels, 640kbps, 48kHz)
    Creating file "D:\temp\RipBot264temp\job1\chapters.txt"...
    [v02] Extracting video track number 2...
    [v02] Muxing video to Matroska...
    [a03] Extracting audio track number 3...
    [a03] Extracting TrueHD stream...
    [a03] Decoding with libav/ffmpeg...
    [a03] Remapping channels...
    [a03] Reducing depth from 24 to 16 bits...
    [a03] Writing W64...
    [a03] The libav decoder reported error -1 while decoding. <ERROR>
     

Share This Page