1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Keyboard Volume

Discussion in 'PC hardware help' started by IonÅphis, Dec 15, 2007.

  1. IonÅphis

    IonÅphis Member

    Joined:
    Apr 16, 2004
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    I got a problem. My soundboxes don't have a volume option... well they actually do, but you have to change the volume by the subwoofer, and that's way too hidden and far away from reach on my pc. So I instead rely on the windows sound volume and my Microsoft Wireless Desktop Keyboard. The problem is late at night i try to turn this volume to a level that doesn't bother anyone but is still acceptable in my opinion to hear stuff. The problem is, whenever you press + or - on the keyboard it actually jumps a few notches on the windows volume bar... and so i can only get from mute to relatively-loud-for-a-late-at-night configuration. Is there a way to alter the volume step so it will change less every time i press the volume button(more precise)? Thanks
    Aphis
     
  2. QuikDraw

    QuikDraw Regular member

    Joined:
    Sep 29, 2007
    Messages:
    827
    Likes Received:
    0
    Trophy Points:
    26
    Make and model computer? WinXP?
    What type of speakers?
    Have you tried a different set of speakers?
    What kind of audio card?
    Or is audio integrated in the MOBO?
    Have you tried unistalling/reinstalling the audio codecs, and the keyboard drivers?
    Do you remember what you were doing when you first noticed the problem?
    Have you tried system restore?
     
    Last edited: Dec 24, 2007
  3. Pegasis

    Pegasis Regular member

    Joined:
    Dec 20, 2007
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    26
    Have you looked in control panel under Keyboards?, you may have settings to alter how the extra buttons work.

    Hope this helps.
     

Share This Page