1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kingdom Hearts 2 FM help

Discussion in 'PS2 - DVD backup discussion' started by Mischael, Apr 13, 2007.

  1. Mischael

    Mischael Member

    Joined:
    Mar 26, 2006
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    I burned KH2 FM but the problem is that it has extremely long load times, anyone have any ideas?
     
  2. Z3120

    Z3120 Regular member

    Joined:
    Jan 8, 2007
    Messages:
    587
    Likes Received:
    0
    Trophy Points:
    26
    Provide as much information as you can would extremely help you and the person that's trying to help you. As for you burning KH2:FM+, my first and foremost reason for the long load times is the media you are using. Make sure you are either using DVD-/+Rs' and not DVD-/+RWs'. Try updating your burner's firmware for optimal performance from it if you have like a NEC, LITE-ON or BENQ and so forth. Also, use quality media, you can't believe how many problems this has solved on its own. Do you use Swap Magic or a Mod-chip?
     
    Last edited: Apr 13, 2007
  3. Mischael

    Mischael Member

    Joined:
    Mar 26, 2006
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    swap magic--and i also am using a Fujifilm DVD+R it was burned at 4x with DVD Dycrptor should i go lower?
     
  4. Z3120

    Z3120 Regular member

    Joined:
    Jan 8, 2007
    Messages:
    587
    Likes Received:
    0
    Trophy Points:
    26
    Change to different media. Try using DVD-Rs if you can burn those with your burner. If not, use DVD+R. And don't use Fujifilm. Those are horrible media. It has nothing to do with your program, burner and speed. The rule of thumb is to burn at half the speed of the speed. A 16x disc with 8x, a 8x disc with 4x and so forth. Sorry it took long to reply. Anyway, try switching to Sonys, Verbatims, Taiyo yuden, Maxells and or Ritek (Ridek?) Ridatas.
     
  5. Mischael

    Mischael Member

    Joined:
    Mar 26, 2006
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    thanks--i've used fujifilm before and they've worked fine...but hey
     
  6. Z3120

    Z3120 Regular member

    Joined:
    Jan 8, 2007
    Messages:
    587
    Likes Received:
    0
    Trophy Points:
    26
    My bad. It 'usually' has nothing to do with such and such what I said in my previous post. Saying it like I did, "It has nothing to do with..." is completely misleading. In most cases I meant to add. My bad again.

    Btw, so how did you fix your problem? Just burnt slower or something? Just curious.
     
    Last edited: Apr 17, 2007

Share This Page