1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

kv question

Discussion in 'Digital TV - UK & Europe' started by jammo2002, Apr 16, 2013.

  1. jammo2002

    jammo2002 Regular member

    Joined:
    Sep 9, 2008
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    been a while guys quick question
    i fired on my kv last night all channels blank
    did re scan all channels appeared in list but
    still no pic last night - Nottingham -
    anyone else ?
     
  2. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    what is the firmware on it mate? pretty sure it has to be april 2012 and you would need to flash it with the bin file and loader
     
  3. jammo2002

    jammo2002 Regular member

    Joined:
    Sep 9, 2008
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    yeh has latest update... been on off up here for a while
     
  4. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
  5. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    you have to go back from the last update i think, not got a kv anymore sold it to my brother and to get his working i had to flash with an older bin file.
     
  6. tonyd1956

    tonyd1956 Member

    Joined:
    May 25, 2007
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    Poblems with racing UK today nothing else affected, just a glit I suppose but wondering if there is any other reason?
    Worked fine yesterday tried rescan and s/w but software downloads to 100% then stops? Again any one know why?
     
  7. cactikid

    cactikid Active member

    Joined:
    Jun 2, 2007
    Messages:
    4,617
    Likes Received:
    22
    Trophy Points:
    68
    latest file for the 780 is 11112012,are you using a null modem cable from box to pc?
     

Share This Page