1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Large MPEG file from AVI

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by akemi010, Jul 1, 2003.

  1. akemi010

    akemi010 Member

    Joined:
    Jul 1, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I'm not sure if anyone has posted this problem, but I'm really driving myself up the wall trying to solve it...I have a avi file that is about 30 min and about 300 MB, when I encode it with TMPGEnc it get up to 800 MB, is there any way to make this file smaller so I can fit at least on or two onto a disk? I'm I doing something wrong with the encoding???
     
  2. jaygee242

    jaygee242 Guest

    ok you might just want to check if you set the bitrate too high for your purpouses during the encoding. Tmpegnc sets a default of 1600 which is too high for what you want to do set the bitrate lower. Also an 800mb file can fit on two discs
     
  3. aqsg72

    aqsg72 Guest

    The file could be compressed which can cause some problems in the resulting filesize for TMPGEnc, so you could decompress the audio with VirtualDub first.

    Like jaygee said, lowering the bitrate settings for encoding will result in a smaller size, so that it would be possible to fit at least one or two on a single disk
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Pasted From The Following Thread - http://forums.afterdawn.com/thread_view.cfm/40101


    ----------------------------------------------------------------------------------------
    [bold]10. TMPGEnc seriously over-estimates file length![/bold]
    ----------------------------------------------------------------------------------------

    OK, if your problem is that you loaded a 90 minute file (just an example) and TMPGEnc said it was 142 minutes long or something, then this is what to do.

    Click setting and click the advanced tab. Select Source Range from the list and if it doesnt pop up, double click source range. Click "move to start frame" and click "set start frame" then click "move to end frame" and click "set end frame". Then click OK and try again!
     

Share This Page