1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

laser movement problem?

Discussion in 'PS2' started by hessay, Dec 21, 2004.

  1. hessay

    hessay Member

    Joined:
    Nov 19, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    when i had my ps2 apart... i installed a switch for my magic 3 modchip. the switch works beautiful, but my problem is that some games when read will boot up, but at certain parts will make my PS2 sound like it's trying to force the laser to move. maybe the belt is slipping or something. it doesnt sound good at all. when i took the ribbon cables off, and put them back on, i manually moved the laser on it's tracks. is this bad? what can i do to fix this? is this normal for people new to modding?
     
  2. hessay

    hessay Member

    Joined:
    Nov 19, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    nevermind i figured it out. the first time i had it apart... i broke the ribbon cable going to the laser unit in the dvd-rom. so i ordered a replacement through Rich's PSX Parts online. it was $8.00 US or something. i didn't reallize that this one is a bit thicker and a bit longer. so it worked, but it was not letting the laser move completely to the back because the cable was hitting the back of the case. all i did was bent the cable in two spots allowing it to kind of fold into itself like an accordian. now it works beauty.

    thanks anyway. if any of you replace the ribbon cable to the laser unit, keep that in mind!
     

Share This Page