1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LG GGW-H20L problem - was working now not entirely

Discussion in 'Blu-ray players' started by PartyGurl, Jun 26, 2009.

  1. PartyGurl

    PartyGurl Member

    Joined:
    Jul 11, 2008
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I'm in exactly the same boat as this fella:

    http://forums.afterdawn.com/thread_view.cfm/768912

    The difference is my reader/writer has been working fine for 3 weeks or so, now it will only play dvd.

    I have used ANYDVD HD to rip bluray to my hdd. Then BD_info and TS_muxer to rip the main movie stream and DTS soundtrack. I then used imgburn to backup to single layer verbatim BD-RE discs if required.

    I definately have the Toshiba 2.5 UDF driver installed (temp folder etc etc)


    Now for the last couple of days my LG bluray player wants nothing to do with "standard" blu-ray films. In fact, ANYDVD HD just tells me the drive is empty. And Cyberlink PowerDVD which DID play the original movies also just states that there is no disc present.


    However, I have a blu-ray BD-RE disc that I burned a movie backup to and whilst PowerDVD produces an error message anytime at loading the data, Windows will recognise the drive working and open a window which shows the BDMV and CERTIFICATE folders.

    I didn't have the latest LG drivers installed when it was working fine, but since it stopped working I've put the latest drivers on and it's still not working.

    This is driving me nuts!!!!!


    Any help would be very welcome.
  2. AfterDawn

    AfterDawn Advertisement

  3. dailun

    dailun Regular member

    Joined:
    Mar 16, 2006
    Messages:
    3,132
    Likes Received:
    0
    Trophy Points:
    46
    First guess is that the drive is defective (gone faulty), I would work with LG support (if still under warranty) to see if they have diagnstic software to verify the drive.

Share This Page