1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

limewire startup issues?

Discussion in 'Windows - P2P software' started by redZoneOS, May 9, 2007.

  1. redZoneOS

    redZoneOS Regular member

    Joined:
    Mar 27, 2006
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    26
    hi guys, I've been using limewire for ages, and for some reason it no longer works. When I double click the program, it opens the startup screen, and the text scrolls through all the loading procedures, but when it's done loading, there is no program, or GUI, or anything... Its not listed under applications, processes, etc. etc. nothing at all... I double click again, and same deal.... I searched on the web for possible solutions and all I can find is to check for viruses (which I did, none found), and to uninstall limewire/java and reinstall (still no results)... Any other suggestions?

    I have windows XP SP2, latest java, and latest limewire (free version)

    On a side note, for some reason my windows firewall wasn't/isnt working either... for some reason it was all grayed out, and after more searching, I was able to fix that problem... can they be some how related? The problem with my firewall had something to do with group policy...

    Anyone with some advice, please let me know!

    Thanks
     
  2. Daeros

    Daeros Member

    Joined:
    Jun 27, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    personally if I were you i'd ditch limewire and get soulseek. just my two cents.
     
  3. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    it could be a spyware
     
  4. rayxtreme

    rayxtreme Member

    Joined:
    May 10, 2007
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
  5. rayxtreme

    rayxtreme Member

    Joined:
    May 10, 2007
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
  6. zipptide

    zipptide Member

    Joined:
    Jul 15, 2006
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    I would uninstall Limewire whatever version , and run both Anti-spy and Anti-virus , you can get adequate free programs here or find them on google. Then just reboot and reinstall a version of Limewire.

    It probably doesnt really matter which version of LW you use but i think the newer versions of LW 4.13.2 and LW 4.13.3 seem faster and support .torrent's. Making it a lot faster then earlyier pre-torrent versions.

    Also i would stick to the more popular P2P they tend have less bugs and are updated more often
    http://www.afterdawn.com/software/p2p_software/p2p_applications/limewire_basic.cfm
     
  7. redZoneOS

    redZoneOS Regular member

    Joined:
    Mar 27, 2006
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    26
    sweet thanks guys... I ran avg spyware/antivirus and found nothing... and limewire with the latest version still doesn't startup after uninstall/reinstall... I have bitlord and that seems to work fine so maybe I'll just stick to that (or even try another p2p software like soulseek that someone recommended)... anyway, unfortunately I couldn't resolve my limewire issue but thanks for the suggestions :)
     

Share This Page