1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'Lines' on my authored Dvd...HELP?

Discussion in 'DVDR' started by saul45, Nov 26, 2004.

  1. saul45

    saul45 Member

    Joined:
    Nov 26, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I have authored a few concert and friends dvds before but never come across this problem.

    I have a concert on DVD that has no chapters/menus nothing just the show.

    I ripped the whole video off the DVD in mpeg2 with TMPGEnc DVD Author. No problems.

    There was a load of junk at the start and finish I wanted to get rid off so went into a video editor cut the junk out saved it as a new mpeg2 highest quality it would allow, no problems. (Done with Ulead Video Editor 7)

    Created menus and chapters with Ulead DVD MovieFactory 2 and output the DVD files to the computer. I then burnt the files to a DVD-R using DVD Shrink and everything works fine...........

    [bold]BUT[/bold]

    When I watch the DVD and the camera shot is zoomed in lines appear distorting the picture where something is moving fast. ie. the drummers forearms and sticks as he hits the drums.

    This is really annoying me and I cannot figured out why. I have done this method many times and have not had this trouble.

    [bold]CAN ANYONE HELP???? PLEASE?[/bold]...before I waste more of my dvd-rs:(

    THANKS!!!

    saul45
     
  2. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    Maybe you should preview your work at each critical stage to check at which stage things begin to go wrong, then find alternative methods for that particular stage. For example, if things begin to go wrong at the final burning, then try use programs other than DVD Shrink (e.g. Nero)to do it.
     
  3. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116

    Hi there saul45, welcome to aD,

    Some artificates are expected when you render files from one format to another, there's always a quality loss.

    It would appear that you've used decent proggys to do your work - there may be better but I don't know that your artificates might still be there -

    Perhaps some of our more knowledgable members might have a suggestion -

    Cheers,

    Pete


    What is it that they will do that will solve his problem ?
     
    Last edited: Nov 26, 2004
  4. saul45

    saul45 Member

    Joined:
    Nov 26, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for your help. I managed to find away round the problem. Instead of using Ulead Video Editor I used VideoRedo and made the mpeg2 from that program. Lost no quality and it solved the problems with the lines. Do not know why though.

    THANKS
     
  5. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    That's how things go.
     

Share This Page