1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys router and windows ME

Discussion in 'PC hardware help' started by sly_61019, Apr 7, 2004.

  1. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    I have a linksys 4 port router connect to my motorola surfboard cable modem. One computer has XP on it and the internet works fine. But my computer has ME on it and i cannot connect through the internet through the router. I can ping my router and get a valid response, and when i run ipconfig, all the values are correct, but it wont go online. Just to see, i installed xp on a second harddrive and it connected to the internet right away. is there something special you have to do in ME to use the ethernet port to get online?
     
  2. Xian

    Xian Regular member

    Joined:
    Jun 27, 2003
    Messages:
    956
    Likes Received:
    0
    Trophy Points:
    26
    Can you ping past the router? Try pinging a valid internet ip like 4.2.2.2 or 216.109.118.67 (yahoo). If it can ping that then more than likely DNS is not set right on the ME pc.
     
  3. ken0042

    ken0042 Regular member

    Joined:
    Apr 17, 2003
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    Another thing to try in Internet Explorer:

    Tools
    Internet Options
    Connections
    LAN Settings

    Try unckecking the "Automatically Detect settings"
     
  4. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    i finally got it, had to uninstall and reinstall my ethernet adapter a few times.
     

Share This Page