1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

linksys wireless router still wont work

Discussion in 'Windows - General discussion' started by chess0990, Jul 24, 2007.

  1. chess0990

    chess0990 Regular member

    Joined:
    Apr 8, 2007
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    26
    i have a sprint 645 series dsl modem and a linksys BEFW11S4 Ver.2 and no matter what guide i use i cant connect to the internet on the computer with the modem and router or wirelessly. does anyone know exactly what needs to be done to get this thing to work?
     
  2. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,865
    Likes Received:
    1
    Trophy Points:
    68
    I am gathering you have already installed all the drives and CD installation stuff. Therefore i can only suggest to connect the modem separatley and then boot the computer up and see if the computer can pick up a net connection with just the modem connected. If that is successfull.

    Then switch it off and connect the router and try and see if you turn the computer back on if the computer can read the router.

    Try going in to command prompt and typing

    ipconfig /all

    You should get a list of numbers and all your computers wireless and ethernet connections plus I.P addresses.

    Then if you get your I.P addresses then type in:

    ping (insert ip address number here e.g. 192.168.*.*)

    Once you do that then see if you get any replys if you do that means the router is reading and then you may also need to check the modems response by doing the same thing but the I.P Address of this is different but would be found in the list of numbers in ipconfig /all.

    If you get responses from both devices after pinging them then try and see if you can ping the net from Command Prompt by typing the following.

    ping www.google.com

    If you get a response that said that it recieved also packets like when you pinged the router and the modem your connection should be up and running.

    If not then post what responses you get and ill try to help you from there.

    On a side note i think this is what u want in your sig area.

    [​IMG]

    To do this just press on the pic button next to the Quotes ""button then put the cursor in the middle of the two img's after the end of the bracket and before the start of the other bracket. Your img should come out then. Like above.
     
    Last edited: Jul 24, 2007
  3. chess0990

    chess0990 Regular member

    Joined:
    Apr 8, 2007
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    26
    lol i found that even though the dimensions on my sig are correct it takes up to much memory so i havent gotter around to fixing it
     

Share This Page