1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lite On 0800 firmware?

Discussion in 'Xbox 360 - Modding & Hacking' started by Bookable, Sep 18, 2011.

  1. Bookable

    Bookable Member

    Joined:
    Oct 10, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    Where do i find the latest firmware for my lite-on drive to back up Xbox 360 games?
    I got some firmware but i heard that they had came out with updated firmware for backing up games that copies everything on the newer games. (forgot what it was called, AP something :p)

    Thanks in advance!
     
  2. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    It's not out yet but in the works
     
  3. Bookable

    Bookable Member

    Joined:
    Oct 10, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    So i wont be able to make a backup of gears 3 (with the 0800 firmware i have now) and run it through abgx and have it work? What will happen if i try and make a backup? will it just not run in my xbox?
     
  4. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    The 0800 firmware required to backup XGD3 games and the AP2.5 info (including XGD2 games) is complete, but not yet released.

    Even if it was released, abgx360 does not yet support XGD3 ISOs and the firmware your 360 is flashed with does not support XGD3 backups either (but it will play XGD3 originals of course), so you'll need LT+ 2.0 for that which is not yet complete.
     
    Last edited: Sep 19, 2011
  5. Bookable

    Bookable Member

    Joined:
    Oct 10, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    I thought LT 1.91 allowed the newer games to be played.

    So i need to wait for LT 2.0 to play Gears 3 backups and the new 0800 firmware?
     
  6. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    You can play all games with LT+ 1.91 apart from XGD3 backups. We're sort of in an XGD2/XGD3 transition phase at the moment, with some XGD2 games still being released, but sooner or later they'll all be XGD3.

    Yep.
     

Share This Page