1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lite on 74850C phat key

Discussion in 'Xbox 360 - Modding & Hacking' started by buggy6, Jan 27, 2012.

  1. buggy6

    buggy6 Member

    Joined:
    Nov 29, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I've have done some extensive reading and cannot seem to solve this one.... thanks in advance for any help that comes my way here.....

    Lite on DG-16D2S-09C, A0A2, 74850C
    CK3 PRO, Probe 3, x360 pro v1.8, jf 1.86 running as admin

    I bought this drive new for creating back ups with 0800 v3 fw, which I did before with the original 0800, so not a noob at this part anyways....

    I try to retrieve the key with JF but I get Phatkey Fail everytime. I see alot of guys struggling with this so I read, and read, but could not find my situation. JF sees the drive with no issue. Drive is Lite on but no com port

    JF sees drive fw is 9345, so I put in xbox to update and it does not show game pic on dash. Only "play game" with newer xgd3 and "play dvd" with older ap 2.5. Tried update but still same. Everytime I went to play the game I got disconnected from live. I put the original drive back in the xbox (LT 2.0) and it runs perfect again.

    Went back to JF and still same, my steps are correct in the Phatkey retrieval but I think that my drive is in limbo and I can't even see it in vendor mode. tried Outro but still same condition.

    I would like to get this key out of this bad boy some how. Thnaks for any help. It probably something silly I'm sure that I'm not seeing.
     
    Last edited: Jan 28, 2012
  2. coorva

    coorva Regular member

    Joined:
    Apr 17, 2005
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    46
    if you bought this drive to create backups,,why are you tring to extract the keys,just flash with the 0800 firmware and rip away,
     
  3. zpaitsel

    zpaitsel Regular member

    Joined:
    Jul 29, 2011
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    26
    are you using the latest probe and powercycling the drive properly??? I think your steps are messed up somewhere.. now the drive isnt' showing up you neet to turn power off intro device/id and power on after you see .....

    that should get you back .. sounds like you blundered a flash or intro..
     

Share This Page