1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lite-On DVD+RW SOHW-822S Won't Eject

Discussion in 'DVD / Blu-ray drives' started by Ph0BoLuS, Feb 8, 2007.

  1. Ph0BoLuS

    Ph0BoLuS Regular member

    Joined:
    Dec 4, 2004
    Messages:
    228
    Likes Received:
    0
    Trophy Points:
    26
    Just last night i wanted to burn an image onto a dvd but when i pressed the eject button my dvd burner drive would not open..the light flashes a couple of times but thats about all it does. In Device manager and my computer its listed and i tried ejecting it from there but no go.. Any Suggestions?

    Thanks in advance.
     
  2. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    On your drive there should be a little hole, into which you can insert a paper clip and gently push it in. That is the emergency release mechanism for most drives.

     
  3. JParkes

    JParkes Regular member

    Joined:
    Nov 6, 2005
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    Yes this si what happened to my 822S, Can happen. I did what ripper said, just below the tray on the left hand side (3/4 to the left) the little hole is there.
     
  4. Ph0BoLuS

    Ph0BoLuS Regular member

    Joined:
    Dec 4, 2004
    Messages:
    228
    Likes Received:
    0
    Trophy Points:
    26
    sweet..thanks you guys i did it and now it works..thanks again.
     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,008
    Likes Received:
    77
    Trophy Points:
    128
    same thing happened to me & just used paper clip to get working again.
     
  6. JParkes

    JParkes Regular member

    Joined:
    Nov 6, 2005
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    Have you thought about crossflashing 822S to 832S? If you do this your drive will support DVD-R and everything it can do now. The only downside is it doesnt support 2.4x anymore. Only supports 4x+. P.M me if you need more info.
     
    Last edited: Feb 9, 2007
  7. Ph0BoLuS

    Ph0BoLuS Regular member

    Joined:
    Dec 4, 2004
    Messages:
    228
    Likes Received:
    0
    Trophy Points:
    26
    ok it has been working for a month now..but now its doing the same thing..i manually eject it using a paperclip but whenever i press the eject button nothing happens...its like theres no power going to it or something, but my computer recognizes it, i press eject from "my computer" and nothing happens..its really buggin me
     
  8. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Make sure your IDE/power cables arent damaged or disconnected at all. If damaged, replace them.
     
  9. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,008
    Likes Received:
    77
    Trophy Points:
    128
    how old is the drive as the ejecting motor might be dying?
     
  10. Ph0BoLuS

    Ph0BoLuS Regular member

    Joined:
    Dec 4, 2004
    Messages:
    228
    Likes Received:
    0
    Trophy Points:
    26
    I took rippers advice and changed the IDE cables and checked the power cables and noticed one pin from the power cables was d/c..and i believe that fixed it..thanks for your help guys
     
  11. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    It's no problem; glad you got it fixed :)
     
  12. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,008
    Likes Received:
    77
    Trophy Points:
    128
    teach & learn
     

Share This Page