1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lite-On DVDRW SHW-160P6S PGS1

Discussion in 'DVD / Blu-ray drives' started by 2colors, Jun 17, 2007.

  1. 2colors

    2colors Guest

    GateWay tells me to contact the drive maker for firmware update, but when I try the update from Lite_on it says "No Matched Drive Detected" but it lists Lite-On DVDRW SHW-160P6S PGS1 underneath the No Matched Drive Detected message?
     
  2. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,712
    Likes Received:
    12
    Trophy Points:
    68
    Are you having problems with the drive?
     
  3. 2colors

    2colors Guest

    It will not see a -disc anymore only +. I only use Sony or Verbatim +/- disc's. It works fine on the + disc. I've tried uninstall and reboot. But still will no longer see - disc. I guess I don't understand that with a drive over 14 months old that I can't do a firmware update through Gateway or Lite-On.
     
  4. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    13
    Trophy Points:
    68
  5. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,712
    Likes Received:
    12
    Trophy Points:
    68
    I shows up in Device Manager? Are there any yellow exclamation marks by it?

    What program are you using when you try to burn? Have you recently installed the program or uninstalled another burning program?
     
  6. 2colors

    2colors Guest

    ImgBurn most of the time. But I also have Roxio & Nero & FabPlatinum. Never had a problem in the past with any of these programs. I tried the link, it's the same one I tried before. In Device Manager nothing(yellow exclamation marks) by the drives. I still don't get why I can't change the firmware on this drive. I've got a BQ DW1640 in a external case that I have no problems with changing firmware.
     
  7. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,712
    Likes Received:
    12
    Trophy Points:
    68
    You can try the following. If it doesn't work, the drive may be junk.

    If the drives are still listed in the Device Manager, delete them then carefully follow this fix:

    "Upper/Lower Filters:

    a. Click on Start --> Run --> and type in 'regedit' followed by the enter key
    b. Expand the "HKEY_LOCAL_MACHINE" key (looks like a folder) by double clicking it (or clicking the "+" next to it.)
    c. Expand the "SYSTEM" Key
    d. Expand the "CurrentControlSet" Key
    e. Expand the "Control" Key
    f. Expand the "Class" Key
    g. Look for a key containing the following string of letter and numbers:
    {4D36E965-E325-11CE-BFC1-08002BE10318}
    h. Highlight this key by left clicking once on it
    i. On the right hand side you are looking for "UpperFilters" and "LowerFilters" under the "Name" column, once you find these delete them by right clicking on them and choosing "delete"
    j. Exit the registry by clicking on the "X" in the top right hand corner of the screen

    Reboot your computer"
     
  8. 2colors

    2colors Guest

    g. Look for a key containing the following string of letter and numbers:
    {4D36E965-E325-11CE-BFC1-08002BE10318}
    All I saw was lower filters, no upper filters.
    "LowerFilters REG_MULTI_SZ ElbyDelay AnyDVD Iviaspi PxHelp20 drvmcdb DLACDBHM" this is what the line says. I have not deleted it yet, not sure if this is what you mean.
     

Share This Page