1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lite-On LDW-811S Writes CDR's but not DVD's now. Need a hand

Discussion in 'DVD±R for advanced users' started by mrnukem, Jan 3, 2005.

  1. mrnukem

    mrnukem Guest

    I have a Lite-On LDW-811S DVD burner that has been working prefectly until I recently upgraded to Windows XP Pro SP2 from the Home Edition. Before I reformatted and reinstalled Windows the drive worked great now it will read DVD's, Burn CDR's but will not burn a DVD. It sees the DVD's as regular CDR's.

    I know that the drive is good as it worked fine under xp home but after xp pro the problem arose. Below is a list of things I have tried. If anyone can think of anything else to try please let me know.

    Upgraded Firmware to lastest version

    Upgraded IDE Bus Drivers to latest version (MSI MLB)

    Uninstalled drivers in Windows for CD Drive, IDE Busmaster Drivers, secondary IDE port drivers. (Then rebooted to let Windows try to see and reinstall the drivers)

    Tried the different APSI drivers

    Removed and reinstalled Nero and CD Mate Burning programs.

    Stopped & Restarted Burning function under Services

    Ran the Lite-On Media utility to set redbook disk types.

    Anything else to try? Or anyone know a fix?

    Many thanks for your time
     
  2. dougalbob

    dougalbob Member

    Joined:
    Jan 3, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Dont know whether this is connected but I have 2 Lite-on DVDRW SOHW-812S and both have stopped writing DVD movies correctly. Only happened about 10 days ago. Will burn data fine but movies hang at the menu or arnt recognised by stand alone at all. I have 3 XP partitions one with basic XP and no updates, one with XP and SP1 and one with SP2. None work. The Ridisc purple I'm using work fine in my friends machine so I rule that out and I was halfway through a batch of 100 before this prob' cropped up on my own machine.

    I'm going to swap out both burners into a friends machine just to exclude the drives(allthough the chance of both dying at the same time seems somewhat remote!) Will post back, let us know if you get your prob sorted too.
     
  3. Kingd

    Kingd Guest

    Check nero, make sure you have the latest update. I've heard of people having problems and they didn't have update 3 for version 6.6 .
     
  4. mrnukem

    mrnukem Guest

    The newest Nero did not work..

    anyone else have any ideas to try?

     

Share This Page