1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Liteon 74850C flashing

Discussion in 'Xbox 360 - Modding & Hacking' started by simian340, Jun 5, 2011.

  1. simian340

    simian340 Member

    Joined:
    Apr 18, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Last night I flashed an old Liteon 74850C system to LT+1.1 (used PMT to extract dummy.bin and key), put it back together. Verified that it played backups. Then hooked up to Live and received the new dash update. Went back upstairs to take apart and reflash to LT+1.1 but now JungleFlasher won't recognize the drive. PortIO32 is still installed, VIA Ports Only is checked (and I don't get any No Via Ports detected messages) but the drive will not show up under Ox8800 (or any other ports) like it did before. I know it's not "recommended" to use LT+1.1 with Live under the new dashboard, but I'm willing to take that chance with this older console. Could the update to the new stock firmware be preventing JF from recognizing this drive? Any other suggestions to get this drive recognized by the same PC/setup that recognized it just hours before?
     
  2. snickle

    snickle Regular member

    Joined:
    Apr 14, 2010
    Messages:
    341
    Likes Received:
    0
    Trophy Points:
    26
    Are you using the "latest" jungleflasher?
     
  3. simian340

    simian340 Member

    Joined:
    Apr 18, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Yes. tried with 1.8.3 1.8.2 and 1.7.9. Does 1.8.3 have something special for 74850c drives?
     

Share This Page