1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

little question about version.txt. please help me

Discussion in 'Sony PSP - Mod and firmware discussion' started by danid67, Oct 9, 2011.

  1. danid67

    danid67 Member

    Joined:
    Oct 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I have a 1000 with 5.50 gen-b psp, and I want to upgrade it to 6.60 me 1.5.
    I looked for it an understood it is very simple except to one little thing that I'm not sure about it and this is te version.txt.
    It was written there that 5.50 gen is ok for upgrading but "may need to edit version.txt".
    Can someone tell me what do I need to do in this file to make the upgarde safer?

    Thank u all for the help.
     
  2. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,826
    Likes Received:
    31
    Trophy Points:
    78
    On 5.50 GEN the version.txt claims that the PSP is on firmware 9.99, to prevent accidental updates. You need to press select, then change USB Device to flash 1, then connect your PSP to your computer. Then open the folder VSH, then ETC and the document version.txt. You can need any editor, the windows editor will work just fine.
    The file reads:

    release:999:
    build:2740,0,3,1,0:builder@vsh-build6
    system:46876@release_999,0x05000010:
    vsh:p6264@release_999,v46652@release_500,20081010:
    target:1:WorldWide

    Set release:999 to release:550 and the update works. Just remember to set USB Device back to Memory stick.
     
  3. danid67

    danid67 Member

    Joined:
    Oct 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thhhhaaannkkk uuuu very much.
    U helped me a lot. I'll try this.
    Thank u again for the help.
     
  4. danid67

    danid67 Member

    Joined:
    Oct 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thank u very much, I upgraded today and it works.
    First, the right flash is not flash1 but flash0 (in flash1 in the vsh directory there is only theme directory).
    Second, it was alreay written 5.50 for me so I didn't have to change it (it was written in the guide "MAY need to edit" but I just wanted to be sure).
    Thank for the help.
     

Share This Page