1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Live Free or Die Hard Pixelation Playback Problem

Discussion in 'Video playback problems' started by smg, Dec 16, 2007.

  1. smg

    smg Regular member

    Joined:
    Apr 22, 2003
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    26
    I use Taiyo Yuden dvd-5 (-R) discs. Burn at 4X on WIn XP 32 bit system. In other words, out of almost 3oo backups, this is the only movie that has pixelation problems during playback in my standalone dvd player. I borrowed a friends copy also to see if it was a bad movie disc I had bought, but same problem. During the playback there will appear blocky squares sometmes black that appear. It only lasts a few seconds, but is very bothersome. I used ANYDVD with DVD Decrypter to rip. VOB Blanker to remove the Unrated version and DVD Rebuilder Pro to encode and Img Burn to burn with. Everything is up to date. Also using Pioneer burner. This is only movie that has this blocky pixelation on playback. Is this a new copy protection designed to interefere with a perfect copy being made?
    In VOB Blanker both versions are marked as SKIP but I always PROCESS them whenever they have rarely occured in certain movies and have always had perfect backup coies. Any ideas anyone?
     
  2. smg

    smg Regular member

    Joined:
    Apr 22, 2003
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    26
    I also retried with DVDFabHD Decrypter hopeing it was an ANYDVD problem, but no luck. The have created 4 pixelation backups trying everything.
     
  3. tejasmed

    tejasmed Member

    Joined:
    Nov 25, 2004
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    16
    I tried Rip it for me, then Shrink, then burned .iso to disk with Roxio 9. Still gave me hang ups.
    Out of curiosity, I put the burned disk back in and ran it through again. New copy worked. Go figure.
     

Share This Page