1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lizard 360 - strange Hitachi 79FL issue

Discussion in 'Xbox 360' started by themadhaxor, May 27, 2015.

  1. themadhaxor

    themadhaxor Newbie

    Joined:
    May 27, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Okay guys and gals - got an odd one for you here...

    Running Win 7 with the following:
    Lizard Toolbox 1.60B (in admin mode)
    Lizard FW 1.34LT

    The Hitachi 79FL drive will go into mode B fine (I know it's in mode B due to the dual eject press)
    Then the unlock disc - also works fine and Lizard reports all is well.

    Then you go to lizard toolbox to dump the FW and...

    "Make sure Drive is attached to Lizard and is in mode B"
    [Response:15]

    Does this every time - anyone got any ideas?
     
  2. richietea

    richietea Regular member

    Joined:
    Nov 10, 2011
    Messages:
    465
    Likes Received:
    9
    Trophy Points:
    28
    I use a x360 usb so the software is different.A common problem with the x360 usb and the unlock was sometimes putting it into mode B first then unlock was important.Think it might be a job for the maximus lizard support pages.

    Edit: Have you tried downgrading the lizard firmware if you can?
     
  3. themadhaxor

    themadhaxor Newbie

    Joined:
    May 27, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Yah, I followed the whole Mode B -> then unlock...it's just weird...

    Might look into downgrading though...[will get back to you on that one once I read a bit and test things...]
     
  4. themadhaxor

    themadhaxor Newbie

    Joined:
    May 27, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Fixed the issue with the USB [response 15] thingy...
    Turns out I forgot to change the USB drivers from Intel to standard windows (this was causing the issue)
    You can also use USB 3.0 ports as well (separate powered pcie card for me)
     

Share This Page