1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question Load wii homebrew from usb.

Discussion in 'Nintendo Wii / Wii U' started by Bilzc10, Oct 24, 2015.

  1. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    So I have a USB hard drive, and it's partitioned. One is a 100GB WBFS primary partition, and the other one is a 2GB FAT primary partition. When plugged into the wii it doesn't load any homebrew, and when I press 1 and switch to usb it gives a lengthy error.

    What can I b do to fix it?
     
  2. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    have you put the apps on the 2 gig fat?
     
  3. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Yeah
    But even if I hadnt, why would it give a huge error. Could it be trying to read the WBFS partition? They are both primary.
     
  4. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    is the hard drive in the correct port? it will only read it from one and pretty sure its the left one if your looking from the back of the wii
     
  5. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    It's the one usb loader asks for, and the homebrew channel sees it, the button is greyed when it's unplugged.
     
  6. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    do your games play on usb loader?
     
  7. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I lost my SD card that's why I am trying to use my hdd, and usb loader won't work without the homebrew app, so they did, but I don't know if they still do since the partitioning.
     
  8. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    ive donwe what you are trying to do and it worked fine, thats with a wbfs partition and fat 32, is the file structure the same as you had it on your sd card? should have your apps folder on the root of the fat 32 partition
     
  9. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Right now the 2GB partition is fat16. I can't check the file structure for a couple more hours.
     
  10. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    that will be your problem it has to be fat 32
     
  11. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Oh, when I set up the SD card it was fat16, which was what the soft mod guide asked for. I didn't realize anything was different.
     
  12. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    its definitely fat 32
     
  13. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Whoops. Ill fix it in about an hour
     
  14. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    let me know how you get on
     
  15. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    So I reformatted it. And it's still giving me an error. This isn't a small popup, it's like a black screen with lots of text.
     
  16. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    What version are you on. Eg 4.3e. I would download and install modmi and soft mod. Something isn't right
     
  17. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I'm on 4.3u I have bootmii, and all. Not modmii, I don't think.
     
  18. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    It works fine with an SD card. Save for one issue.
     
  19. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    have you updated homebrew channel?
     
  20. Bilzc10

    Bilzc10 Newbie

    Joined:
    Oct 24, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    No, but I just installed it, I am pretty sure it's the latest one.
     

Share This Page