1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logging in problems

Discussion in 'AfterDawn feedback & suggestions' started by Oriphus, Oct 31, 2003.

  1. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Having big problems trying to log in. Each time i log in and then go to post i have to log in again. After posting a message im logged out as my name is not in the thread. I then log in again and go through the same process and im still logged out. Happening at Blasteroids too.
    Thanks
     
  2. koola

    koola Guest

    Thats strange? Its not happening for me, probs to do with your cookies on your computer. Is your PC deleting them as soon as they arrive? This happend to my friend some time ago, it was a virus! DO a check mate.
     
  3. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Give it a day/reboot or too... i'm not gettin the same problems. :)
     
  4. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Its sorted itself out - cool

    Thanks anyway guys. Was away for the weekend in my new house on the coast of Donegal in ireland. It was great fun ;-)
     
  5. tigre

    tigre Moderator Staff Member

    Joined:
    Feb 18, 2003
    Messages:
    790
    Likes Received:
    0
    Trophy Points:
    26
    I have exactly the same problem right now. It seems like afterdawn remembered my IP adress, so until I reconnected and got a different IP by my provider, I didn't have to log in again. But now I have to log in every time I want to post. Editing posts and moderation features can't be accessed. Strange. I'll try to reboot and report if problem persists.
     
  6. tigre

    tigre Moderator Staff Member

    Joined:
    Feb 18, 2003
    Messages:
    790
    Likes Received:
    0
    Trophy Points:
    26
    I rebooted, tried 2 different providers, and 2 browsers (IE and Firebird) but still the same. I haven't changed any cookie settings and it always worked before. Strange ...
     
  7. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    tigre: That's weird as we havent done any changes to the logging in system or the cookie detection/kicking out procedure. I'll send you email and try to solve this issue._X_X_X_X_X_[small]Petteri Pyyny
    Webmaster
    http://AfterDawn.com/

    Please read our guides before posting questions! Guides are available here:
    http://www.afterdawn.com/articles/[/small]
     
    Last edited: Nov 16, 2003
  8. tigre

    tigre Moderator Staff Member

    Joined:
    Feb 18, 2003
    Messages:
    790
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for your effort. I figured out that my firewall (Kerio) blocks cookies. When it's disabled, login works. I've replied to your email anyway.
     
  9. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    A minor suggestion.... suppose i get disconnected because my ISP is stupid hehe. This means the cookie gets killed and when i click on my emails for PMs and such it shows a page that says 'You need to log on first'. Is there anyway to automatically shuck me over to the login page? :) (I know i know, 2 extra clicks -- but im lazy :p)
     
  10. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    Praetor: in v3 it does exactly that.
     
  11. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    wwwwwwweeeeeeeeeeeeeee! :-D
     
  12. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    But does it direct you back to where you were trying to go - ie the PM page?

    Also, a quick reply function would be very useful
     
  13. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    Yes, it does :)

    What do you mean by this?
     
  14. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Hi, I was wondering if there will be a facility that allows you to reply to a message without having to click the reply button. What i mean is that there is a space below the message to type your reply into, then you hit reply. It should hopefully help speed things up a bit, half as much clicking needed. I do aim to get back posting things soon :-D been rather busy...
     
  15. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    Oriphus: We've thought about adding it, but decided not to implement such feature, as it would bundle two pages of functionality into one and managing two separate sets of code would be easier for us and also from logging in point of view, its easier to do by having a separate page for replying.
     
  16. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Actualloy i used to have a top frame i made on my computer that allowed me to reply, anytime a new thread was loaded it just took the thread id and i could easily just use the reply script :) makes it pretty easy but i dunno what i did with it, probably deleted it, oh well!
     
  17. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    If you find it you kow where to send it. Dela, you see we got a new player today at United?
     

Share This Page