1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Looking for some expert advice....

Discussion in 'DVDR' started by venomX05, Jan 18, 2005.

  1. venomX05

    venomX05 Regular member

    Joined:
    Jan 18, 2005
    Messages:
    1,026
    Likes Received:
    0
    Trophy Points:
    46
    Hey everyone! I've been using this site for the last couple of months and it is great!

    Have a problem though....

    I've been burning movies constantly and without error, using DVD Decrypt/Shrink and AnyDVD/CloneDVD, my problem is this....with all the movies that have been successful, I have been racking my brain to get UNDERWORLD. I don't know why, but I can't get it no matter what I try. Can anyone help?

    Also, I am interested in learning every aspect about dvds, sectors, and everything else imaginable when it comes to burning movies and so forth. Are there any books, tutorials, or anything else I can; to learn all this information.

    Thanks for all your help and see you on the forum.
     
  2. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Where exactly are you having the problem with Under World?
    Ripping?
    Reauthoring?
    Burning?
     
  3. venomX05

    venomX05 Regular member

    Joined:
    Jan 18, 2005
    Messages:
    1,026
    Likes Received:
    0
    Trophy Points:
    46
    Hey bbmayo,

    Well, the problem is just getting it to burn. I usually use DVD Decrypt and Shrink, but when I am using Decrypt it only goes to like 11% then it just stops, and my dvd just starts spinning in the drive. Same thing goes for when I am using ANYDVD and then try it with Shrink. Usually I can just use Decrypt and Shrink and that is all, but Underworld is the only movie giving me problems.

    Here is what comes up with ANYDVD

    Summary for drive F:
    Drive (Hardware) Region: 1

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)

    Video DVD (or CD) label: DVD_VIDEO
    Media is CSS protected!
    Video Standard: NTSC
    Media is region free.

    Found & removed RCE protection!
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    Now, when I start using Decrypt, usually when it reads the dvd the actual name of the movie is diplayed, but with this one, it only says "DVD_VIDEO."

    So, as I am replying to your response, I was running CloneDVD, and this is what I got:

    F:/VIDEO_TS/VTS_10_1.VOB: read error
    TCS Sector Reader
    Incorrect function

    It also says something about if the media has failed, please clean the surface and try again.

    I keep my movies in almost mint condition, so I am at a lost.

    Hope you can help?
     
  4. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    This really sounds like a problem with the original disk (dirty or scratched)
    The disk may look good but it could still have a problem. Try cleaning it very good I use DiskDR the motorized one for problem disk's and it works very good. I even had disk I thought were totaly ruined in Iraq and DiskDR repaired them. If you cant get the disk clean enough to work or cant get your hands on a DiskDR then I would go to the video store and rent a copy and back that up. Just a suggestion :)

    Good Luck
     
  5. venomX05

    venomX05 Regular member

    Joined:
    Jan 18, 2005
    Messages:
    1,026
    Likes Received:
    0
    Trophy Points:
    46
    Mayo,

    Thanks for your help. After I sent the post I noticed a small faded in scratch, in the form of a circle.

    I think you are right about the defects. I'll just try and rent it or get it from someone else.

    Thanks again for all your help.

     

Share This Page