1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Losing connection with Azeureus?

Discussion in 'Windows - P2P software' started by Ravenholm, Jan 1, 2005.

  1. Ravenholm

    Ravenholm Guest

    Well I installed Azeureus to my PC - then re-did the port forwarding and got it all set up to the LAN. I left a download running during the night - then in the morning I found my internet connection was completely lost and was not picking the connection up. Now everytime I run Azeureus - it will soon make me loose my internet connection and have to restart the PC to get it back. I've never had this problem on my other PC.. I'm on a Wireless LAN with a D-link router - could someone help me out?
     
  2. DaOsT

    DaOsT Regular member

    Joined:
    Nov 6, 2003
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    26
    out of intrest are you running windows xp sp2? if so your problem is easily solved
     
  3. Ravenholm

    Ravenholm Guest

    Yes I am running SP2!
     
  4. DaOsT

    DaOsT Regular member

    Joined:
    Nov 6, 2003
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    26
    http://www.lvllord.de/?lang=en&url=downloads

    thats what it does


    The TCP/IP stack now limits the number of simultaneous incomplete outbound TCP connection attempts. After the limit has been reached, subsequent connection attempts are put in a queue and will be resolved at a fixed rate. Under normal operation, when applications are connecting to available hosts at valid IP addresses, no connection rate-limiting will occur. When it does occur, a new event, with ID 4226, appears in the system’s event log."

    good luck that should fix your problem
     
  5. Ravenholm

    Ravenholm Guest

    How many connections would you recommend me using - its 10 currently..

    Thanks for you help!
     
  6. DaOsT

    DaOsT Regular member

    Joined:
    Nov 6, 2003
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    26
    an exact fifure I do not know sorry
    on a router with emule anymore than 450-600 depending on your router it will keep tripping out
    a very similair problem to what you had right now

    so it depends if you have a router or not ......

    I would say between 800 - 1200 but as I said on the exact number I could not be certain.......have seen em as high as 3000 ......
     

Share This Page