1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost .avi properties summaries in xp explorer

Discussion in 'Windows - Software discussion' started by dsoelter, Dec 5, 2007.

  1. dsoelter

    dsoelter Member

    Joined:
    Aug 31, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    In the past all .avi files showed both a general and summaries view in properties. When clicking properties for any .avi file, and then the summary tab, it is empty and displays a message that "summary properties are unavailable for the selected source(s)

    Also, when viewing the list of .avi files in explorer a column titled dimensions showed the video dimensions for all files. I still have the column, and dimensions show for .mp4 and .jpg files, but all of the .avi files are blank in this column.


    Anyone know what I've done to lose these properties and how to retrieve them?

    Thanks!
     
  2. Indochine

    Indochine Regular member

    Joined:
    Dec 21, 2006
    Messages:
    1,485
    Likes Received:
    0
    Trophy Points:
    46
    Have you moved the files from one disk to another?
     
  3. dsoelter

    dsoelter Member

    Joined:
    Aug 31, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Nope, all movies are in exactly the same place, and loss of summary properties applies to .avi files both on internal drives and a pair of external drives. When I attach the external drives to my laptop, presto, summary properties are there. Something on my desktop has caused it to ignore them, and, for the life of me, I can't figure it out, or seem to get them back.

    Worth noting again, that MP3 audio files, and MP4 video files still display summaries. It's just the .avi files that have lost them.

    ds
     

Share This Page