1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lost my internet but dvd burning no problem

Discussion in 'PC hardware help' started by saugmon, Jan 11, 2005.

  1. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Hello members of ad. Our locality was hit by an ice storm last week and i was one of the lucky ones who kept power. I had several powersurges and my surge protector did not trip. Many people around me lost power for 5 days and counting.

    I lost 1 gig of ram and when I try to hook into my internet,its ok for 5 to 20 minutes then freezes up and my icons from my icon screen start showing through. I therefore have to reset and go through a slow bios black screen to get back on the internet.

    I have no trouble burning dvd's because i leave my internet off.I did 6 of them sunday.

    When I restart back up after the freezing,i get this message: driver/s problem- sis 661fx_760_741_m661_m760_m741 "message from microsoft"

    My specs are listed in my signature. The other specs are asrock k7s41gx motherboard and athlon barton 3000+ processor.

    I ran a google on the driver problems and it refered me to a site with my motherboard.

    Since this happened last thursday, I have replaced power supply,no help,-pulled 1 gig of ram-that got me off of the bios screen cycling over and over again to my windows. I changed the ethernet card,my other card was built into the motherboard along with 4 usb ports next to it.

    I went into bios and disconnected my old ethernet connection and my new card has taken hold. Still same problem but my normal time going from bios to windows is back to normal.

    It has also messed up my deleting or moving my mail messages: It states I cannot move those email messages.

    Anybody have any experiences or ideas that it could be. I am thinking it is the motherboard.It could even be the 4 usb ports next to the ethernet connector as they are also built into the board. I can get a replacement for under $40.00 so that is no problem if it is the problem.I have plenty of room to add a card of usb ports if that may be the problem. Any advice will certainly be appreciated. Bye
     
  2. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    I almost forgot, The modem is ok because I am using it on my backup pc right now.No freezing or screwed up mail messages. Measley 598 mhz intel celeron,ibm flat tower,with 256 mbs rams. Pretty small but she burns dvd's pretty good.
     
  3. wdowsing

    wdowsing Regular member

    Joined:
    Jan 2, 2005
    Messages:
    697
    Likes Received:
    0
    Trophy Points:
    26
    have tried changing the cables between the computer?
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
  5. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Hello wndowsing, I did change cables. I needed a longer one to reach my spare in the bedroom and also tried it in my problematic tower,same results.I also disconnected my game card and seemed to be worse this morning.I also changed the ram flexibility option to no avail.

    Thanks for the help ddp, I will check into the updated driver for my videocard.

    Lets hope that does the trick.
     
  6. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Hey ddp, I updated the driver,same results-still getting booted off of internet and resetting the tower. Email is the same,can't get rid of messages.

    We got another storm coming through so I am disconnecting everything and try again tomorrow.

    Do you think my graphics card may have gotten fried?
    Later
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    the way every thing points to such as ram, video, netcard & such i tend to think is motherboard has taken a hit
     
  8. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    hey ddp, I do have a driver boot disc that came with my tower for the asrock mother board.It can't hurt to try it.I also want to check out the asrock website

    It is still storming so I will have to wait on rebooting the motherboard disc when it clears up. This is some freaky weather, 2 foot of snow christmas,ice storm last week, and now major floods here in west central ohio. I am still burning up a storm on that pc. Later
     
  9. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    we have freezing rain here in central ontario, canada. got home from customer's place & they dropped me off, damn near went on my backside
     
  10. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Hey ddp, damn ice. The weather cleared up earlier and I rebooted the motherboard driver disc. So far so good. My outlook express still wouldn't get rid of or move my old mail messages but after ticking the hide old messages box, it is now finally deleting my old messages, Hurray. Thanks for the help. I just had 1 black screen of death a little while ago but I can handle that. It took me several months to get that straight when I first got the tower so it will give me something to do.

    Thanks for the help and stay warm. It's about 60 degrees fahrenheit right now,damn screwy weather.
    Bye
     
  11. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    teach & learn, supposed to be plus 10c tomorrow & minus 5c friday
     

Share This Page