1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lots of trouble.

Discussion in 'PS2 - Software boot discussion' started by peruso, Mar 10, 2007.

  1. peruso

    peruso Member

    Joined:
    Dec 30, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I've been searching all over the net for answer. Maybe someone here can help me.

    I softmodded my PS2 with the independence mod about 2 weeks ago. I installed a good amount of games on it, all was well... except for ff12. I looked it up online and it said it required a patch. I downloaded the patch, and using DVD Decrpyter made an ISO of it.

    My first problem if when I loaded up ppf-o-matic I don't know how to apply the patch. It says "BIN file" and I don't know where to find the .bin, aswell as the .ppf file.

    Second problem... I hooked up my ps2 harddrive to my PC using the IDE conector thing, and tried using WinHIIP to load some games on it.

    When I selected the drive it said, "memory allocation error" I think, then I saw the format option highlighted so I figured it had to be formatted. I formatted and then it crashed, and did so everytime I tried.

    Now when I boot up my PS2 with the PS1 game the screen flashes a slightly off white color, and goes to the .elf launcher, but then doesn't allow me to do anything else from there.

    Can anyone help me with any of these problems?
     
  2. peruso

    peruso Member

    Joined:
    Dec 30, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Anyone?
     
  3. Xplaya

    Xplaya Guest

    Hmmm, well you can use Winhiip to apply ppf patches. After you have installed the game onto the hdd with winhiip, select the image and it should have a menu at the bottom saying apply ppf patch etc. Click that and find the ppf patch that you have downloaded.

    Now the format problem. Ive heard of it occuring before, but cant remember if they found a problem. Are you settings on the hdd set to slave when you put it into your pc. Also try downloading the latest version of winhiip, if you already got that, try looking for an older version of winhiip and see if that reformats your hdd. If so, then go back to the latest version to install games and patch.
     
  4. peruso

    peruso Member

    Joined:
    Dec 30, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    How would I set it to slave?
     

Share This Page