1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low quaility with cce ,dvdrebuilder and Disney DVDs

Discussion in 'DVD / BD-Rebuilder forum' started by amund, Jan 25, 2005.

  1. amund

    amund Member

    Joined:
    Dec 4, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I have big problems with encoding all disney dvds. I've done tons of other dvds no problem but I just can't seem to get disney dvds to work probably.
    Here's a couple of examples:
    http://www.freefilestorage.net/view.php?file=654nemo1.jpg
    http://www.freefilestorage.net/view.php?file=714nemo2.jpg

    I use:
    DVD Decrypter Ver. 3.5.2.0
    CCE SP Ver.2.67.00.27
    DVDRebuilder Ver. 0.69

    Everything is set up correctly, no errors or enything.
    The ECL looks like it's suppose to aswell.
    It just ends up with really shitty quality! I don't get it... This only happens with Disney DVD's.
    Has enyone had this problem and know what it's coursed by, and how to fix it.
    I've used DVD Shrink in other cases but Nemo is just to big to do in Shrink.

    Cheers
     
    Last edited: Jan 25, 2005
  2. HKT3020

    HKT3020 Regular member

    Joined:
    Sep 21, 2004
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
    Well for that DVD you could get rid of the extras, such as any other language other than english, commentary and those screensavers thats on the Nemo DVD. Should save you enough space, if not just do a movie only rip with Decrypter and run an encode with DVD-RB. Disney DVDs tend to be full of junk so as far as those go, I only go far movie only.
     
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Thread title fixed - let's keep the language clean from now on ;)
     
  4. amund

    amund Member

    Joined:
    Dec 4, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Oh sorry about the title...
    Anyway, this isn't because of the big file size. The problem is that it's a Disney dvd. I've done movies like the Lion King and Aladdin. All turn out in poor quality. I've then tried to encode 'em in dvd shink and the quality turns out way better.
    I'm telling you the quality is so low there's gotta be something wrong. I've done other movies at about 8 gigs, turning out just fine. This only happens with Disney DVD's. I've checked out both the afterdawn and the doom9 forum, and can't seem to find anyone with the same problem. I'm lost... Just don't get it!!
     
  5. colw

    colw Active member

    Joined:
    Apr 25, 2004
    Messages:
    1,735
    Likes Received:
    0
    Trophy Points:
    66
    Many Disney movies tend to incorporate the Interactual Movie Player that it invites you to install.

    Do not install the Interactual program and if you have uninstall it from the Control Panel Add/remove programs. It is a bitch of a program designed to create problems.

    See how you go bypassing this installation and doing a nmovie only rip.
     
  6. HKT3020

    HKT3020 Regular member

    Joined:
    Sep 21, 2004
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
  7. amund

    amund Member

    Joined:
    Dec 4, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    My advanced settings for cce are:

    VBR_Bias: 25

    Quality Prec: 16

    VBR_Passes: 4

    I'm quite sure that the problem isn't the the size of the film. I tried to encode disc 2 of the Nemo DVD. It's only 5,57 GB and still this is the kind of quality I get!

    http://www.freefilestorage.net/view.php?file=268Nemodisc2.jpg

    Something is surely wrong...
     
    Last edited: Feb 5, 2005
  8. Make79

    Make79 Member

    Joined:
    Nov 12, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
    Hi.

    I have same kind of problems with Simpsons (complete 4th season). Example DVD 1 is about 6,77GB and I tried to use DVD rebuilder 0.66a, but quality is pool. There was unsharp area around moving characters.

    Then I tried to use shrink 3.2.0.15 and quality was better. I wonder how is this possible. Is there some problems with animated movie and CCE? Could it has something to do with interlacing or something like that. I don't know is The Simpsons interlaced or not.

    So, I packed The Simpsons with shrink.
     

Share This Page