1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lt+1.1 on old dash

Discussion in 'Xbox 360 - Modding & Hacking' started by KCKarver, Jun 22, 2011.

  1. KCKarver

    KCKarver Member

    Joined:
    Jun 19, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I have flashed a hitachi 47 with lt+1.1 fw. My dash is old 8995. Originals boot fine but can't get backups to read, only open tray. Backups are wave 2 and 3. The games aren't apgx patched. Since it is old dash, I didn't think patching would be required, especially with old games. Will i need to update the dash for backups to read on lt+1.1?
     
  2. AkaMrMike

    AkaMrMike Regular member

    Joined:
    Nov 12, 2006
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    26
    Might be bad burn, cheap discs, or laser could be going bad.
     
  3. AkaMrMike

    AkaMrMike Regular member

    Joined:
    Nov 12, 2006
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    26
    Might be bad burn, cheap discs, or laser could be going bad.
     
  4. KCKarver

    KCKarver Member

    Joined:
    Jun 19, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    The burns work on a lite on though. That's why I ruled out the possiblity of bad burn. I thought perhaps the 1.1 was set to scan for ap2.5 sectors which wouldn't be contained on my unpatched burns though. Or maybe the old dash isn't compatiable with that fw. Any other ideas?
     
  5. dagdaniel

    dagdaniel Regular member

    Joined:
    Jun 26, 2007
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    26
    you need LT+ 1.9 for the newer AP25 checks. What game are you trying to play?
     
  6. AkaMrMike

    AkaMrMike Regular member

    Joined:
    Nov 12, 2006
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    26
    Your drive doesn't have ap2.5 built in so you don't need it, and I don't think that there is any newer firmware for that drive anyways. If game works in other console then it might just be laser going weak, it is harder for it to read burnt disc so that is why it might still be able to play originals. If you narrow it down to replacement make sure you get same drive so when you do finally update you don't have any problems with spoofed drives cause new dash checks for that.
     
  7. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    No he doesn't. He's on an older dash so it doesn't matter. He only needs 1.9 if he updates to the current dash.

    As for the issue, it's the laser. Hitachis suck. Buy a new drive or laser. Also, keep in mind, spoofing will no longer boot updates on the most current dash so buy the same drive.
     
  8. eebeejay

    eebeejay Regular member

    Joined:
    Nov 7, 2007
    Messages:
    2,765
    Likes Received:
    0
    Trophy Points:
    46
  9. KCKarver

    KCKarver Member

    Joined:
    Jun 19, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    lol i like that pic and thanks for all the input. i did a kinect adventures disc update to kinect dash only, 12146 i think, and still no luck. if hitachis suck, which EVERYONE seems to agree on, not sure i want to spend anymore time, money and energy on it. let's say i get a shiny new one though. With my specs it should boot the backups without any problems yea?? i also have a console with liteon 7 series which boots backups fine most the time but i'm nervous and reluctant to update it to the new dash, as it has 8995 dash. BTW i don't use live. and there isn't a 1.9 yet released for hitachi47.
     
  10. AkaMrMike

    AkaMrMike Regular member

    Joined:
    Nov 12, 2006
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    26
    As I stated earlier there is no newer firmware for your drive, it is not needed since you don't have ap2.5 built into the drive. And as long as you know how to flash drive then there is no reason to stay on that dash, since there is firmware out for newest dash. And hitachis aren't great, but they don't support ap2.5, and might be a good candidate for fixing for xbox live if you did ever want to go online with it, and it would only cost a few dollars for laser.
     
  11. AkaMrMike

    AkaMrMike Regular member

    Joined:
    Nov 12, 2006
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    26
    You might also have to flash back to original firmware for latest update to fully finish installing.
     
  12. KCKarver

    KCKarver Member

    Joined:
    Jun 19, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Nice. Appreciate all the help. I agree, a drive without ap2.5 seems like a blessing. So i should flash back to ofw and update. Then flash back to lt+1.1. Patch a backup and try it out after i get the new laser or drive put in of course.
     

Share This Page