1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LT+2.0 Dark Souls Still asking for Update?

Discussion in 'Xbox 360 - Modding & Hacking' started by ParadoXIII, Nov 10, 2011.

  1. ParadoXIII

    ParadoXIII Member

    Joined:
    Nov 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have LT+ 2.0.13599 and I got a burned copy of Dark Souls. I burned the game using instructions for XGD3 and everything worked as I read but when i try to play the game it says "requires update" game cannot be played without update. what do i need to do? thanks in advance.
     
  2. sn0wman1

    sn0wman1 Regular member

    Joined:
    Oct 12, 2007
    Messages:
    782
    Likes Received:
    0
    Trophy Points:
    26
    Does it say game update or system update.. There is a newer dashboard than yours but the update doesnt flash your drive anyway.. Update!!.
     
  3. ParadoXIII

    ParadoXIII Member

    Joined:
    Nov 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    thanks alot! it worked. much appreciated.
     
  4. sn0wman1

    sn0wman1 Regular member

    Joined:
    Oct 12, 2007
    Messages:
    782
    Likes Received:
    0
    Trophy Points:
    26
    No problem!!
     

Share This Page