1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LT 2.0 Flash - Still wont play AP2.5

Discussion in 'Xbox 360 - Modding & Hacking' started by wuzuplj, Oct 17, 2011.

  1. wuzuplj

    wuzuplj Regular member

    Joined:
    Apr 17, 2009
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    26
    Hi Guys

    I recently had my Xbox 360 Flashed with LT 2.0.

    Another console I had was flashed with an older version and to run games I had to use the Active ISO. Until recently however when the new LT 2.0 came out. I therefore decided to get a new 360 Flashed with the latest firmware.

    All my games now work on the new Flashed Xbox, including NHL 12, Fifa 12 etc, however two games which were AP2.5 still do not work. I was under the impression that these would now work under the new Flash

    Please can someone advise?

    Thanks

    Leigh
     
  2. Farrukh49

    Farrukh49 Regular member

    Joined:
    Apr 8, 2009
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    The ap2.5 on those games is probably out of date and you need to scan the ISOs of the games again with abgx and burn them again with the new ap2.5 patches applied. If the ap2.5 patches were out of date then your 360 has been flagged =)
     
  3. wuzuplj

    wuzuplj Regular member

    Joined:
    Apr 17, 2009
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    26
    Thanks.

    The game never worked. It said disc not regonised something along them lines. The initial copy had gone through AGBX a few months ago
     
  4. peluynati

    peluynati Regular member

    Joined:
    Nov 18, 2009
    Messages:
    1,841
    Likes Received:
    0
    Trophy Points:
    46
    most likely a bad burn, try a good disc and run the iso through abgx first to make sure its up to date.
     
  5. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    If it's related to AP2.5, then by trying to boot those games you'll have flagged your console. You can check if it's flagged with XVal 2.0. If it says "AP25 challenge failed!" then you've flagged it.

    There's no protection in LT+ any more, so you have to be 100% certain that any AP2.5 games (which includes ALL XGD3 games) are properly patched and up to date before you try booting them, cos even if you boot them offline that's still going to flag you.
     
  6. wuzuplj

    wuzuplj Regular member

    Joined:
    Apr 17, 2009
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    26
    Thanks Funksoulb................ I will check tonight.

    All my other games work, even the latest ones. It was just the two i know with AP2.5 that didnt work................ What I dont understand is why they never worked on the new LT 2.0 Flash.......... I thought this made them compatable.

    Will let you know the result
     
  7. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    If an AP2.5 game does not contain any AP2.5 data, or it contains out of date data, then it will not boot. It has to be patched with the AP2.5 data that matches your dashboard version or it won't work.
     
  8. Weasrock

    Weasrock Regular member

    Joined:
    Dec 21, 2005
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    26
    So the 6 previous ap 2.5 games(halo reach, Ac brotherhood etc) just need ran through the most current abgx and they should work with the newest dashboard and LT 2.0 correct? What are the steps to do this with abgx and what settings should agbx have saved for this
     
  9. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    Yep, abgx360 will patch all of the 6 XGD2 AP2.5 titles so they work with the latest dashboard version, although the AP2.5 data will probably be updated again in the forthcoming dashboard update in November.

    Here's the settings I use for abgx360. I've only shown the tabs where I've changed some settings, as the rest are just left on default.

    [​IMG]

    [​IMG]

    [​IMG]
    In the last image, you would set the console's region code to match the region you're in. I'm in a PAL region, so obviously you wouldn't use the same setting as me if you were in America. You don't have to touch that setting at all, but if you set your console's region code, abgx360 will warn you if an ISO won't work on your console because of the region coding.
     
    Last edited: Oct 18, 2011
  10. Weasrock

    Weasrock Regular member

    Joined:
    Dec 21, 2005
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    26
    Great thanks for info. So the next dash update is scheduled for 11/30 correct? And unless abgx is updated or another program is developed by then, all the xgd3 games released so far will be unplayable because they as of yet can't be patched with the right ap 2.5 data? Will this dash update affect the xgd2 games that required the installation if most recent dash, yet don't have ap 2.5(madden 12,pes 12 etc)?
     
  11. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    I've read that the next dashboard is out on November 15th, but that's just a rumour. There's no official date for it yet.

    The only way to update the AP2.5 data for XGD3 titles at the moment is to obtain the latest dae.bin file for the current version of the dashboard, then re-rip your originals. Until abgx360 is updated to support XGD3 ISOs (or unless some other piece of software appears), you can't do it without re-ripping original games.

    AP2.5 can be added to older games - it happened with Modern Warfare 2 for example - but whether MS will do that again, I don't know. I would imagine that their priority now would be protecting all new titles, as they've covered the most popular older ones (MW2, Black Ops, Halo: Reach etc.) already.

    You can see the latest info about AP2.5 and the games affected here: -

    https://spreadsheets.google.com/pub?key=0AmtrXBZ5bMbGdEZYN1JScjFnMGNncF9JSWs3VmhBNXc

    But don't assume it's always 100% up to date, cos the guy that maintains it has to update it manually. Likewise, if a new dashboard comes out that updates the DAE table, it may take a few days for new patches to appear for XGD2 AP2.5 titles via abgx360, so the best thing to do is not rush and update the dashboard. You only need to boot one badly patched AP2.5 title once - even offline - to flag your console, so it's not worth the risk unless you're already flagged and don't care.
     
    Last edited: Oct 18, 2011
  12. wuzuplj

    wuzuplj Regular member

    Joined:
    Apr 17, 2009
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    26
    AP 2.5 Failed on that Val thing................. great, lol
     
  13. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    Yep, I knew it would, cos all you have to do is try and boot a badly patch AP2.5 game once, either online or offline, and you're flagged.

    I was unfortunate enough to be the first person on here to have a console flagged by AP2.5 back when it first appeared in Fable 3 and nobody knew what it was yet, so I know how it feels, haha.
     
  14. wuzuplj

    wuzuplj Regular member

    Joined:
    Apr 17, 2009
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    26
    How long did it take before you got banned for Live?
     
  15. Farrukh49

    Farrukh49 Regular member

    Joined:
    Apr 8, 2009
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    My mate played a out of date AP2.5 game around 3 months ago and his console is flagged but he has not been banned yet. He will probably get banned in the next ban wave.
     

Share This Page