1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LT+3.0 Questions Please Help

Discussion in 'Xbox 360 - Modding & Hacking' started by b1gh3ad, Dec 25, 2011.

  1. b1gh3ad

    b1gh3ad Regular member

    Joined:
    Nov 7, 2010
    Messages:
    980
    Likes Received:
    0
    Trophy Points:
    26
    Hi Community

    I am totally confused about this whole LT3.0 and the topology data thing even after reading the irc logs on c4evaspeaks and i need a few questions answered if possible

    1) Is this LT+3.0 fix permanent for AP2.5 or will we have to update CFW and reburn all AP2.5 capable games everytime microsoft deploys a new dashboard version
    2) Do we still need to download c4eva's topology data for AP2.5/XGD3 if we are making isos from legal games with xbox backup creator? As I currently have a BENQ VAD6038 flashed with the 0800 v3.0 firmware
     
    Last edited: Dec 25, 2011
  2. 98sohc

    98sohc Regular member

    Joined:
    Jan 9, 2006
    Messages:
    772
    Likes Received:
    0
    Trophy Points:
    26
    1. There is never anything permanent...but for now the way the topology data works is that we dont have to re-burn everytime ms releases a silent update...who knows what microsoft has up there sleeves for the future.

    2. I would download the topdata anyway, as they say(c4, tx)the responses can differ from drive to drive and disc to disc, depending on the condition of disc and strength and accuracy of laser, so they say it should be the same but you are safest with there files. i am using them and i have no issues whatsoever.

    Hope this helps.
     
  3. b1gh3ad

    b1gh3ad Regular member

    Joined:
    Nov 7, 2010
    Messages:
    980
    Likes Received:
    0
    Trophy Points:
    26
    ^ but didnt someone on c4evaspeaks say that the ripped iso includes your own personalised topology data if you backuped a legal game with the latest xbc and 0800 v3?
     
  4. 98sohc

    98sohc Regular member

    Joined:
    Jan 9, 2006
    Messages:
    772
    Likes Received:
    0
    Trophy Points:
    26
    Taken from tx forums
     
  5. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    In the past, it worked like this: -

    The DAE.bin file stored a list of the current AP2.5 challenges. Using that DAE.bin file, specific data was ripped from the original and stored in the backup during the ripping process. This enabled the game to answer the AP2.5 challenges, but only the current challenges. Once the DAE.bin file was updated (either via a dashboard update, or via a silent update), the data stored on your backup became useless, so the game would have to be re-patched/re-burned.

    Now it works like this: -

    Topology data is ripped from the original disc during the ripping process and is stored in the backup. This topology data now enables the game to answer any AP2.5 challenges, even when DAE.bin is updated. As all XGD3 titles (apart from the beta release of Halo: Reach) are mastered in the same way currently, the same topology data works for all current games.

    So in theory and in practice (for now), AP2.5 is properly defeated. Of course it's impossible to say what MS will do next, so it's impossible to say "you will never need to re-patch/re-burn a game again" but you shouldn't ever need to re-patch/re-burn a game because of AP2.5 again.
     
    Last edited: Dec 27, 2011
  6. ami1

    ami1 Member

    Joined:
    Dec 12, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    My Xbox is flashed with LT+2.0. I know lt+3.0 is out and We need to patch the xgd3 games with their topology data and burn it using IHAS burner. I am not going to update my xbox fw to LT+3.0 soon. If I burn xgd3 games with their topology data (which is must in case lt+3.0), Will it work on lt+2.0?
     
  7. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    No.

    If you try and boot an AP2.5 protected backup patched for LT+ 2.0 on LT+ 3.0 or vice versa, it won't boot and you'll flag your console.

    From now on, it is highly recommended you do the following: -

    1. Update to the latest dashboard and flash to LT+ 3.0.
    2. Patch all AP2.5 backups using the topology data.
    3. Re-burn your newly patched backups using Burner Max and Verbatim media.
     
  8. wuzuplj

    wuzuplj Regular member

    Joined:
    Apr 17, 2009
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    26
    So only games you need to reburn are AP2.5 protected games. This is all the XDG3 titles and a few old ones like, NHL 12 and Halo etc.
     
  9. wuzuplj

    wuzuplj Regular member

    Joined:
    Apr 17, 2009
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    26
    this would make sense! then you can go online with your new burned games as no TU code needed via flash as you are thew new LT3. All back ups that are not AP2.5 protected right?
     

Share This Page