1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Luminies 1?

Discussion in 'Sony PSP - Homebrew software' started by drakex, Jun 25, 2007.

  1. drakex

    drakex Regular member

    Joined:
    May 19, 2007
    Messages:
    893
    Likes Received:
    0
    Trophy Points:
    26
    May I know what is it about Luminies 1?

    What is it good for 3.40?
     
  2. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    You need Lumines if you are running 3.10-3.50, they found an exploit in all fw versions. Its basically like the GTA exploit and allows you to run homebrew. Also thank you team noobz. You have served us all well
     
    Last edited: Jun 25, 2007

Share This Page