1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

M3 DS Simply problem?

Discussion in 'Nintendo DS' started by Potrzebie, Apr 12, 2007.

  1. Potrzebie

    Potrzebie Member

    Joined:
    Apr 12, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,

    I received my M3 DS Simply with a 1 GB Kingston (Japan) microSD card from consolesource.com a couple of days ago and am not sure if it's got issues... sometimes when I put the card into my NDS Lite it will tell me "No DS card inserted". This happened the first 2-3 times I tried it (thought for sure I must have been doing something wrong) and then it seemed fine. I was following the M3 DS Simply guide on here. I've been playing around with it, loading MP3s and videos and it's pretty much been fine. One other time however I put the card in and got the "No DS card" msg so I ejected the card and reinserted and it was fine. Awhile later my daughter was trying a ROM I had loaded onto it and it hung at the "Saving Data" screen. I powered it off and on again and it said "No DS card inserted" till I ejected and re-inserted. Is this normal for these cards? I've read something on another site about oxidized contacts on my NDS but it's pretty new so it seems unlikely.

    Any insight would be appreciated!
    Joe
     
  2. handsom

    handsom Regular member

    Joined:
    Mar 29, 2006
    Messages:
    1,210
    Likes Received:
    0
    Trophy Points:
    46
    I've experienced the same thing, just remove and reinsert the card and it works, it doesn't happen often, but every once in a while...

    Fortunately, it doesn't appear to be a huge problem.
     
  3. Doctor_DS

    Doctor_DS Regular member

    Joined:
    Oct 10, 2006
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    26
    try to blow in the cart, and wait for 10 sec.
     
  4. mr_hanky

    mr_hanky Regular member

    Joined:
    Sep 6, 2004
    Messages:
    2,323
    Likes Received:
    0
    Trophy Points:
    46
    Has happened to me once, dunno what caused it, has never happened since.
    Has also happened when uing Mario Kart DS a couple of times, and once with another original game...um...cannot remember what is was now, meh not important.

    Anyhows, shouldn't be anything to worry about.
     

Share This Page