1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

M33 3.51 easy installer and games compatibility

Discussion in 'Sony PSP - Mod and firmware discussion' started by aralerm, Aug 14, 2007.

  1. aralerm

    aralerm Member

    Joined:
    Jul 28, 2006
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Hi there I have installed M33 3.51 on my 2 gb memory stick using an easy installer. I can run games such as blade dancer lineage of light but if I try to run brave story or Final fantasy II cso the games do not start. Is it a problem with these 2 particular games? Shoudl I upgrade to 3.52 or 3.53?
    thanks for help
    arale chan
     
  2. fearevil

    fearevil Guest

    ya, u should upgrade to 3.52 m33,then run the 3.52 m33-4.
    3.53 does not exist.
    try to use the m33 drive no umd mod.
     
  3. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    They both work fine on my 3.40 OE-A...
     

Share This Page