1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mac Azureus 2 machines - router woes BEFSR41 v3

Discussion in 'Mac - General discussion' started by metricX, Jan 19, 2008.

  1. metricX

    metricX Member

    Joined:
    Jan 19, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Howdy Folks:

    I rummaged thru the searches - Noob so hope you can be patient and assist -
    recently tried to hook up my router - linksys BEFSR41 v3
    latest firmware 1.05.00 as soon as I plug in router and set up Azureus - my downloads take off then sluggo - I am noob to the router thang so wonder if someone can assist - I have looked at the Az Wiki but get easily confused - as I do about Static IP address on the PortForwarding site- I know my router is on the list of not great routers
    if you can assist - cheers in advance
     
  2. david456

    david456 Regular member

    Joined:
    Dec 23, 2006
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    Does Azureus indicate that you are connected properly (i.e. NAT OK) when you are connected to the Internet without your router?


     
  3. metricX

    metricX Member

    Joined:
    Jan 19, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    howdy David456:

    Yes - connected directly to cable modem all good- once I connect the 4 port router I get yellow /blue smilely's and red NAT with firewalled

    cheers:
     
  4. david456

    david456 Regular member

    Joined:
    Dec 23, 2006
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    Good. Now you have to configure NAT Port Mapping on your router. Unfortunately, I'm not familiar with your Linksys router's software, but NAT Port Mapping is what you need to configure.
     

Share This Page