1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MacTheRipper problems with Main Feature extraction

Discussion in 'Video problems with Mac' started by scrussell, Jan 1, 2005.

  1. scrussell

    scrussell Member

    Joined:
    Jan 1, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hello. I've been using MacTheRipper for a few months and love it. Lately though I've had a few discs (for example, Lost in Translation) that fail to play after ripping in "Main Feature" mode.

    The rip seems to work just fine, but when I open the VIDEO_TS folder in my Apple DVD Player application and press PLAY, nothing happens. If I rip the same disc using "Full Disc Extraction" mode, it opens & plays just fine.

    Anybody else experience this & have any suggestions? I'm using version 2.6 and tried the ARccOS extraction mode too, but to no avail.
     
  2. macburner

    macburner Guest

    If your using DVD2oneX then you can just do a full disk extraction and simply select (in dvd2one) Movie only.
     
  3. scrussell

    scrussell Member

    Joined:
    Jan 1, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Yup, that worked like a charm. It's weird that MacTheRipper isn't doing the trick, though. At least there's a work-around. Thanks for the advice....
     
  4. mediaguru

    mediaguru Regular member

    Joined:
    Aug 27, 2002
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    26
    YES that is an issue currently with MTR. DON'T rip movie only yet. They are aware of the problem and they will hopefully fix it with their next version. They are rewriting the whole thing from what I understand. So you're fine if you just rip the whole disc and then use dvd2oneX to set it up in movie only mode.
     
  5. scrussell

    scrussell Member

    Joined:
    Jan 1, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for confirming the bug. It has occured in only 2 of 30 discs I've backed up using MacTheRipper. But definitely worth fixing!
     
  6. mediaguru

    mediaguru Regular member

    Joined:
    Aug 27, 2002
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    26
    Geezer tells me they're working on a new version and they are having server problems too...
     

Share This Page