1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Magic V 50k mod chip

Discussion in 'PS2 - Hardware boot discussion' started by CUBICcube, May 31, 2004.

  1. CUBICcube

    CUBICcube Member

    Joined:
    May 31, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    got a problem wih my magic v 50k
    I just bought a new 50001 V9 ps2 to mod it got all the 30 guage wires connected and checked them
    everything seemed fine so i put it together and PS2 works (BIG releaf) but the Magic V doesnt work when i try it with backups just goes streight to the red insert PS2 CD screen i donno what to do other than take it apart? any one have any suggestions? on booting? or somthing enableing the mod chip? i dont know
     
  2. CUBICcube

    CUBICcube Member

    Joined:
    May 31, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
  3. Icemonkey

    Icemonkey Active member

    Joined:
    Feb 28, 2003
    Messages:
    1,611
    Likes Received:
    0
    Trophy Points:
    66
    The unmarked pads I believe are used to flash the bios at the factory that way they don't have to program the chip then solder it to the board. Check the length of your 'R' wire regarding your PS2 behaving as if there is no mod installed. This is the timing wire and it is critical that this wire be no longer than the shortest distance between the two contact points.
     

Share This Page