1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

magic3.1 on a version4 PAL, the clock resets??

Discussion in 'PS2' started by dead_eye, Jan 16, 2003.

  1. dead_eye

    dead_eye Guest

    Ok, here goes, i have a pal V4 PS2, it was sent to sony to repair under warranty, now i have it back. on the case it says the serial is scph 30002A, but in the options menu under system it says its scph 35002. Anyway i got the thing modded with a magic3.1 and i have slighty fuzzy images now during games (not movies, and for both backups and original) and if i try to set the system clock it straight away sets it back to the default eg 12.00.00, is this normal behaviour for a magic3.1? or do u think he installed the chip thinking its a 30001a system when the guts of it are really a 35001 system??? anythoughts?

    PS: can someone please check if with their magic3.1 they can set the system clock?
     
  2. Del_Usion

    Del_Usion Member

    Joined:
    Jan 26, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    That's common if the battery was disconnected during install. All you have to do is open the case and get the reset/eject button free. Then boot up, wait for the menu to come up, disconnect the ribbon cable from the buttons, and go in to set the time, set it, go back to the main menu, reconnect the buttons, and go back and check the time. Everything should be working just fine now, and you will be able to adjust the time in the future if needed.
     

Share This Page