1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MainConcept split prob?

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by trrkod, Nov 24, 2003.

  1. trrkod

    trrkod Member

    Joined:
    Nov 9, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    Started using MainConcept solved bit rate problem but when using Muxer to split larger files it works fine with 1st. part but secound part shows up as MPG file with 0 bytes. ie. Set muxer at 600MB for 800MB file the 600 file is fine but the 2nd 200MB shows up as a file with 0 MB. What did I do wrong? I like this encoder Vid & audio are great but this is a prob. ty in advance.trrkod
     
    Last edited: Nov 24, 2003
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    I don"t know what the Problem could be but to get arround the Problem you can allways use a Mpeg editor of some sort and cut your Files into Parts, Which would be better because you can choose the scene were you want the cut to happen so it doesn"t get cut in the middle of a good scene..If you PM me with your e-mail I will send you a simpe Mpeg editor to cut your files...Cheers
     
  3. brettski

    brettski Member

    Joined:
    Apr 11, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    I have also found Main Concept to be unreliable splitting files (although version 1.4 is better at it than the previous version). I now use TMPGEnc to split my mpeg1 and mpeg2 (vcd and svcd) files. Takes longer, but very reliable plus like was said above, that way you split where you want - I even like to overlap approx. 15 seconds or so.
     
    Last edited: Nov 27, 2003

Share This Page