1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major Connection Problems (Internet)....

Discussion in 'All other topics' started by abit, Jul 16, 2007.

  1. abit

    abit Guest

    Hi, I need some major help here, I've look up many resources but never found out what the problem is. So here's the problem I've got DSL internet and when i first installed it, yeah i had a few problems but i was able to take care of it, connection was stable at first but the next day the connect was lost. Thinking that it was the modem itself i had that replace. Now here's the current setup what i have is a semens modem from att for DSL and connected to that is a Linksys wireless router and connected to that are all the other computers in the house which runs on the wireless network that i setup. It works fine for a few days then all of a sudden it drops the lights on the modem where blinking red and so i called at&t but they said that they have no network failure. The problem consantly keeps on dropping now and then coming back on, it weird though back then it would drop for a few minute or hour or so but now it drops for a day or two. My question is what the heck is going on, i would like a stable connection where i won't have to be running out of my house to use the internet somewhere else? I though switching from dail-up to DSL was all that great but it seems something wrong? i don't know if this helps or would be the cause of the problem also but i recently had a satelite dish installed but even before that i was losing connection from time to time. Please help it's been months and months we already had a tech come out and couldn't find any problem...Thank so much!...
     
  2. Mr_Del

    Mr_Del Regular member

    Joined:
    Feb 3, 2005
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    26
    Hows the weather? This is a situation I ran into long ago. It seemed to happen most often after rain, strong wind or thunderstorms. Yes the first 4 techs said nothing was wrong. The fith tech finaly went up the pole to discover a loose connection. He tightend it up and no problems since then.

    -Del
     
  3. abit

    abit Guest

    Pretty sunny out...but yeah thanks for the info, i suspected that too...since sometimes their able to send a signal out and yet sometimes not. thanks Del
     

Share This Page