1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major problem plz help.... Involves Recovery mode..

Discussion in 'Sony PSP - Mod and firmware discussion' started by solidusxx, Jun 6, 2007.

  1. solidusxx

    solidusxx Member

    Joined:
    Apr 6, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    Yesterday I changed some settings under recovery mode in order to play Portable ops and ratchet and clank. One of the things I did was change kernal to 3.40 from 1.50 and disable the 3 options under advanced settings. This was done through research. The games worked! HOWEVER when I turned my psp off and back on 3 hrs later the games did not load, so I went back to recovery mode and when i try to go to CONFIGURATION the settings dont appear! That section is BLANK theres no settings and then I cant go back or forth I have to take the battery out and repower on.

    I NEED to get to this option to fix the settings in order to get the games to work. What do I do to fix this problem.

    2ndly, when I fix this problem I notice the settings keep on defaulting, is this normal? How do I prevent this?
     
  2. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    try reflashing...
     
  3. solidusxx

    solidusxx Member

    Joined:
    Apr 6, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    I dont know how Luffy... quick explanation?
     
  4. solidusxx

    solidusxx Member

    Joined:
    Apr 6, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    Someone plz...
     
  5. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    juz update to 3.40oe-a again.Tht helps??
     
  6. solidusxx

    solidusxx Member

    Joined:
    Apr 6, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    Someone plz confirm what Luffy is saying, I dont wanna brick my psp. I heard something about perhaps formatting FLASH 1? how do I do this? if thats not the fix to my problem, should I then reUPDATE to 3.40OE-A? If so do I just overwrite the update while Im still running 3.40OE-A or do I downgrade THEN reupgrade.... There has to be a quicker fix for this problem.
     
  7. solidusxx

    solidusxx Member

    Joined:
    Apr 6, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    ANyone plzzzzz RESPONDDDDDDDDDDDDDDD
     
  8. solidusxx

    solidusxx Member

    Joined:
    Apr 6, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    Forget it, I figured it out myself.
     
  9. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    cant u see my sig my fren? i reflash twice to 3.40oe-a while i'm on it.BTW,how do u solve it??
     
  10. solidusxx

    solidusxx Member

    Joined:
    Apr 6, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16

Share This Page