1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major Problem with RecordNow max 4.5

Discussion in 'DVDR' started by Scotty79, Aug 27, 2003.

  1. Scotty79

    Scotty79 Guest

    Ok I started getting bad burns and ps2 burns wouldnt even happen. I kept getting a disc initialization error. Anyway I read somewhere to maybe change my IDE settings on device manager where you can set it to DMA or PIO settings. Now I think maybe I changed the wrong IDE or did something wrong anyway because after that when I tried to startup Recordnow max it would just freeze at startup.
    So I did a repair reinstall of winxp and recordnow max still didnt work.
    I also reinstalled recordnow max and it still didnt work.
    Now ive messed around with those DMA/PIO settings on the primary/secondary IDEs on device manager trying to check every possible combination but recordnow max still keeps freezing.
    Please help...Any suggestions?
     
  2. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Did you re-install the ASPI layers needed for it to work?
     
  3. Scotty79

    Scotty79 Guest

    Thanks oriphus but I already checked those sites. I couldnt find anything that solved my issue.
     
  4. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    What sites? I mean, have you got your ASPI layers isntalled on the computer since you did a recovery?
     
  5. Scotty79

    Scotty79 Guest

    Oh man sorry im retarded lol
    I didnt even see your message..just the sites on your signature.
    Ok how do I reinstall ASPI layers or at least check if they are there?
     
  6. Scotty79

    Scotty79 Guest

    Hey I reinstalled it and its not freezing at startup anymore but IM getting the same errors I was getting with before I tried to fix it in the first place. When I got to burn 4x I get this error... "Error-10 at Sector 800-Disc Read Error-Command:2A Sense:03 ASC:73 ASCQ:03"

    I never used to have problems burning 4x before. Do you think my DVD burner is dying? It does seem to be more hot then usual. Also its a Cendyne 105(Pioneer a05).

    Any help is appreciated...
     
  7. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116

Share This Page