1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Marval Ultimate alliance - multiplayer

Discussion in 'Nintendo Wii / Wii U' started by acode, Dec 6, 2007.

  1. acode

    acode Member

    Joined:
    Oct 29, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hello,

    I dont know wether this is the right forum or not, but shouldnt you be able to play multiplayer using 2 wii motes in Marvel Ultimate Alliance?


    If so any idea how? In the ingame menu I goto the players option and I see player 1 green, the rest red. Regardless of what I do with the second wiimote or try to select them with A with the first...ideas please?


    Also with SMG I cant get the second wiimote detected...

    Best regards
     
  2. brido84

    brido84 Regular member

    Joined:
    Dec 21, 2006
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    26
    This sounds like it might be a problem with the Wiimotes,
    Do they work on other games? (might need to press the little red buttons)
    Try turning the Wiimotes on before you start the game, or even use them on a different game first and then exit the game and start Marvel Ultimate Alliance.
     
    Last edited: Dec 6, 2007
  3. acode

    acode Member

    Joined:
    Oct 29, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    they work fine in wii sports and mario and sonic and the olympics, but those games have you sync by pressing 1-2...you know the screen where u see 4 vertical wii motes and u press 1-2 and the wii mote appears..

    in Excite Truck the Versus mode is grayed out, perhaps its because its suppose to be unlocked first?
     
  4. whacker

    whacker Member

    Joined:
    Feb 25, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    As said, make sure that your Wii-motes are synced. Refer to the Wii manual on how to do that.
     

Share This Page