1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Matrix Infinity green dot v15 PS2

Discussion in 'PS2 - Hardware boot discussion' started by hisalive, Jul 22, 2007.

  1. hisalive

    hisalive Guest

    Good day everyone

    Well just finished installing a Matrix Infinity chip in a V15 PS2. I realize it is probably one of my connections but when I turn it on it comes to a "Matrix" splash screen then does nothing? Question is, what is it supposed to do when first turned on? Is it waiting for a BIOS to be installed or? If it is a wiring problem does anyone know were I should focus my efforts? As I have checked and re-checked everything!

    Thanks
     
  2. lilg_06

    lilg_06 Regular member

    Joined:
    Aug 5, 2006
    Messages:
    1,106
    Likes Received:
    0
    Trophy Points:
    46
    It should go past the matrix screen to the playstation screen where it lets you go into the options of the ps2, or the browser. Have you checked to make sure you soldered all wires on correctly on the right terminals? Check for bridged connections.
     
    Last edited: Jul 23, 2007
  3. hisalive

    hisalive Guest


    lilg_06
    Thanks for the Reply

    The unit usually hangs on the Matrix Screen, I've got it to go past it now and go into the normal ps2 screen ocassionally, it is intermittent, it sometimes boots properly and sometimes hangs. It seemed to be already flashed with the 1.93 BIOS so I didn't have to do anything with it, and I've been able to again boot some backups occasionaly I'd imagine I still have a bad solder joint somewhere as the unit boots up normally 1 out of maybe 3 or 4 times. Takeing this into consideration i'd say something is loose!

    Thanks Again!

    Thanks
     
  4. hisalive

    hisalive Guest


    lilg_06
    Thanks for the Reply

    The unit usually hangs on the Matrix Screen, I've got it to go past it now and go into the normal ps2 screen ocassionally, it is intermittent, it sometimes boots properly and sometimes hangs. It seemed to be already flashed with the 1.93 BIOS so I didn't have to do anything with it, and I've been able to again boot some backups occasionaly I'd imagine I still have a bad solder joint somewhere as the unit boots up normally 1 out of maybe 3 or 4 times. Takeing this into consideration i'd say something is loose!

    Thanks Again!

    Thanks
     
  5. lilg_06

    lilg_06 Regular member

    Joined:
    Aug 5, 2006
    Messages:
    1,106
    Likes Received:
    0
    Trophy Points:
    46
    Just check all the solder points and apply or re-heat the solder, that way all joints should hopefully become secure.
     
  6. hisalive

    hisalive Guest

    Yes realizing that was what I had to do, I tried to avoid the small vias cluster as they seemed good and probably one of the more trickier soldering spots, but my problem was in there, after touching each wire one popped off with little force, tinned each surface re-attached and voila! Thanks for the ear, always knew what I had to do but thought I share my experience with those with similar install problems 9.5 out of 10 it's an install problem.

    One last question I realize there is an HDLoader software package that will allow booting from a hard drive, is this for the FAT PS2's only or will it work with a USB external drive on the Slim PS2's as well?

    Thanks
     

Share This Page