1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Maybe I'm too old to understand downgrading?

Discussion in 'Sony PSP - Mod and firmware discussion' started by BuzzFish, Dec 1, 2007.

  1. BuzzFish

    BuzzFish Member

    Joined:
    Dec 1, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I apologize upfront to all of you who will say "do some reading and you'll find the answers." I've done some reading and have found some confusion. I have a PSP with Firmware 2.50 and would like to get it to 1.50 so I can use CFW. I do not have the GTA game that is recommended. I do have Lumines that looks like it can get me back there from 3.50 How do I upgrade to 3.50 (where do I put the correct files?) and is this the easiest way to do it? I think my final goal would be somewhere around 3.52 M33-4. If you can offer assistance to this old man (and not get frustrate if I ask for clarification) I'd sure be appreciative!

    -Buzz
     
  2. BuzzFish

    BuzzFish Member

    Joined:
    Dec 1, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I have downloaded the 3.50 update file (13840_EBOOT.PBP) but am not understanding where to place it on the memory stick to do what I have to do.
     
  3. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    You don't need to go all the way to 3.50. Upgrade to 2.71, the downgrading procedure from there is easier.

    Get 2.71 from HERE.

    All you have to do is copy EBOOT.PBP to the UPDATE folder in the PSP fodler:

    X:/PSP/GAME/UPDATE/EBOOT.PBP

    X = your Memory Stick Duo's drive letter.

    Then, downgrade using the 2.71 downgrader HERE.

    You'll be at firmware 1.50.

    From 1.50, you can go to any firmware. I recommend the latest, 3.71 M33-3.

    Install and download 3.71 M33 from HERE.

    Once you're on 3.71 M33, download the 3.71 M33-3 patch from HERE.

    All instructions are included with the downloads, in the ReadMe.txt files.

    May I ask, you stated multiple times that your are old. What age are you talking about?
     
    Last edited: Dec 1, 2007
  4. BuzzFish

    BuzzFish Member

    Joined:
    Dec 1, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Thanks a TON for your reply! Everything makes a bunch of sense, except it's not working (the screen doesn't flash red no matter how many times I go through the process. When I went to USB Connection, there were zero folders there. So I made new folders that mimic the tree and don't think that's the problem.

    I'm 37 (which is feeling really old when trying to figure this stuff out!)
     
  5. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Oh, then upgrade to 3.50 and then downgrade.

    Get 3.50 from HERE.

    Just put the EBOOT.PBP file in the X:/PSP/GAME/UPDATE/ (just like you did to install 2.71).

    Then download the downgrader from HERE.

    Now your Lumines game will come handy.

    You'll be at 1.50.

    Then upgrade to 3.71 M33-3 using the links I posted in my previous post.

    Remember, first 3.71 M33 then 3.71 M33-3.

    Do you know the saying "It's never too late to learn PSP modding"?

    OK, OK I added the "PSP modding" part.
     
    Last edited: Dec 1, 2007
  6. BuzzFish

    BuzzFish Member

    Joined:
    Dec 1, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Well, as seems to always happen.....I hit a snag. My copy of Lumines is unreadable (by either this PSP or a new slim PSP). Someone suggested upgrading to 2.80 then downloading from there. Does this make sense in my case?
     
  7. BuzzFish

    BuzzFish Member

    Joined:
    Dec 1, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I seemed to have some level of success. I made it to Firmware 2.71. Then when trying to go from there to 1.50 I walked through the steps and receive a message "The game could not be started" with error message (80020148). Starting to research this now.
     
  8. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Uhm, yeah you can upgrade to 2.80 and then downgrade from there.

    The 2.80 downgrader is HERE.

    Download both files: the HEN and the 2.80 downgrader.

    The HEN is for people that are very scared of bricking and it works on any 2.0 PSP.
     
  9. BuzzFish

    BuzzFish Member

    Joined:
    Dec 1, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    BTFan....thank you for all of your help. I just kept trying from 2.71 and I am now at 1.50! I really appreciate you taking the time to help me! My son will also be thrilled the check out some of the Emulation stuff. Thanks again!

    -Buzz
     
  10. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    No problem, I'm here to help. :)

    I'm happy for your son, especially for Christmas. :)
     
    Last edited: Dec 2, 2007

Share This Page